Jump to content
LaptopVideo2Go Forums

Default Monitor configuration


Kjarni

Recommended Posts

Hiya. I wanted to ask if you could help me with my problem.

Im using Acer Aspire 5684

GeForce Go 7600 256mb (528 mb shared)

Running on XP

Currently using 97.92 drivers

Monitor 15.4 WXGA Acer CrystalBrite LCD

What bugs me is when going to "Display Properties/settings", windows decides that Display nr. 1, the primary, is called "(Multiple Monitors) on GeForce Go 7600" but Display nr. 2 is labled "Default monitor on GeForce Go 7600".

The real problem is:

Display nr. 1 can only use 60 hz and 3 different resolutions.

Display nr. 2 can choose between 60-120hz and almost full scale resolution.

I can flip them, make nr. 2 the primary etc. but it never sticks and always returns to default settings. Shouldnt the computer atleast have to detect the 2nd monitor before labeling it or enable the options?

Could it really be that the screen is just so bad and display 2 is just an open driver for the VGA output?

If so, I would love a confirmation :)

TIA.

Kjarnakall

Edited by Kjarni
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...