Jump to content
LaptopVideo2Go Forums

How to: Get your Digital Vibrance to Stick


evant8950

Recommended Posts

I am not sure if this issue has been solved but after messing around and thinking about it i figured it out.

To get your digital vibrance to stick do this:

1. Go the run

2. Type in msconfig

3. Go to the startup tab

4. Uncheck the three nvidia boxes they should be something like:

Nvidia Compatible Windows 2000 Display Driver

Nvidia Media Center Library

Nvidia Driver Help Service

5. Click apply and restart. Make sure you have your color settings set to the way you like. When your computer restarts you should have you saved settings in effect.

This procedure worked for me. My configuration is: Dell XPS M1210, Vista Home Premium, 2 gigs of RAM, 120 GIG HD, Geforce 7400.

NVSZ.INF

Link to comment
Share on other sites

Doesn't work for me I'm afraid. Is there nothing else you did?

Link to comment
Share on other sites

All i did was disabled any nvidia software from starting when the computer booted up. Im using driver 158.45.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...