Jump to content
LaptopVideo2Go Forums

Error on Startup


clickk

Recommended Posts

I was using version 93.71 on my laptop, and I upgraded to 158.22 last night. However, I now have a few problems with this driver, and I've also tried reinstalling with some other drivers and the problem still persists... Whenever I start up my computer, I get the following error:

Error loading nvHotkey.dll

The specified model could not be found.

This error pops up every time I restart my computer, and I have to click "Ok" every time... Sure, it's not a huge problem, but I would like to have it fixed. Also, I can't seem to access my Control Panel... Everytime I try to open it, nothing happens and it just refuses to start up. What's the fix??? Thanks for any help in advance.

Link to comment
Share on other sites

Bump...

Link to comment
Share on other sites

1. First make sure you uninstall the current drivers.

2. Then install the ones that came with your laptop or latest ones listed for your laptop at Dell.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...