Jump to content
LaptopVideo2Go Forums

GeForce Go 7900 GS - Dell Inspiron E1705 lid issue


Guest Todd

Recommended Posts

The last driver official released by Dell is 84.xx. This is one of the only drivers I know of that properly supports Dell's lid for some reason. When I use any this sites drivers, the screen remains on when the lid is closed. I've had an ATI card in this system as well, and never had this problem. There's another driver that was released for the GeForce Go 7950 GTX and the XPS laptops that is WHQL certified for the GeForce Go 7900 GS as well that works, but it's pretty old as well (94.xx). I don't know what I did exactly, but I did somehow get the lid to work with this sites 165.xx XP driver, but not sure what. I think I might have installed it overe Dell's 94.xx driver, but I'm not sure. I am hoping that someone has figured out how to get nVidia's drivers to support the lid on Dell's and get it (registry settings, or whatever) included with laptopvideo2go's INF' files by default. I plan on doing some further research on the INF's myself and will report back on my findings. Please discuss.

BTW, all this refers to XP MCE 2005 32-bit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...