Jump to content
LaptopVideo2Go Forums

INSPIRON 9300 problem!


inferno46n2

Recommended Posts

Alright... so i have been having a problem i cannot fix now for at least 4 months. Ive tried everything from new drivers.. to formats to even buying a new Mobo. My problem started when i was playing World of warcraft and my comp suddenly froze on me and popped a Blue screen with a Nv4_mini.sys error. I just restarted and it never happened again. But after awhile it did. At first i could just let my comp sit for a couple hours then go back and it would be fine. But now after the problem got so bad i couldn't even boot windows i had to boot to Safe mode and uninstall my Video card drivers. Now i have yellow ligns through my screen and Really werid symbols on boot up. Ie in the Bios boot screen. I cannot install ANY video card drivers. As soon as the driver installs and it pops for the restart it pops the Same blue screen with the Nv4_mini.sys Error every time!!! I have tried everything.. Is my GFX card burnt out???? PLEASE HELP!!!!

post-3709-1184789109_thumb.jpg

Link to comment
Share on other sites

Sounds like a broken GPU. The visual symptons along with your description give me that impression. You can try to use an external monitor to be 100% sure but I'm pretty confident you need another GPU.

Link to comment
Share on other sites

Yes it looks like your GPU or mayb the video RAM has fried.

Probably all started with that first crash.

It doesn't look good for you :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...