Jump to content
LaptopVideo2Go Forums
Mathias23

inspiron 8200 intel 82801 AC 97 audio driver trouble after XP re-install

Recommended Posts

Mathias23

Hello,

I did a new install of XP, all service packs, chipset driver from dell CD etc. Since then I have trouble with my audio device. The intel 82801CA/CAM AC 97 driver could never start the audio device. I followed the advice in http://forums.laptopvideo2go.com/index.php?showtopic=6349 numerous times, no success, I installed the crystal driver from dells driver download page with medium success, it works but only until the next reboot. I would really really like to have the intel driver back since I do need the line in audio ability of this driver and I would like to have a stable audio support and not to intall the driver everytime I switch the computer on.

I read in numerous forums that people have the same problem - is there a complete intel driver (nowhere to find on the intel site)? and what is the problem with the reboot driver kick out?

thank you very much,

Mathias

Inspiron 8200, Bios A11, 2x160G, nvidia g 440, 1G RAM, XP SP2 all updated

Edited by Mathias23

Share this post


Link to post
Share on other sites
Mathias23

Hi CP,

thanks! I downloaded the file but I am hesitating to install since the driver I used to have said Intel 82801 CA/CAM while the file you pointed at says BA/BAM....any idea what these letters mean?

(Win 98 Intel® 82801BA/BAM AC '97 Audio Controller - 24)

regards,

mathias

Share this post


Link to post
Share on other sites
Guest PCDOC70
Hi CP,

thanks! I downloaded the file but I am hesitating to install since the driver I used to have said Intel 82801 CA/CAM while the file you pointed at says BA/BAM....any idea what these letters mean?

(Win 98 Intel® 82801BA/BAM AC '97 Audio Controller - 24)

regards,

mathias

Same problem here... NO this file will not help you or me

PCDOC

Share this post


Link to post
Share on other sites
Guest jack

Dear Team ,

I am facing problems of sound device,,i got the following massage :

sound recorder cannot record or play back because a sound device is not installed. to installed sound device, go to control panel. click printers and other hardware,and then click add hardware

thanks & regards

ccrfc

Share this post


Link to post
Share on other sites
Guest Guest

Dear Team ,

I am facing problems of sound device,,i got the following massage :

sound recorder cannot record or play back because a sound device is not installed. to installed sound device, go to control panel. click printers and other hardware,and then click add hardware

thanks & regards

ccrfc

HP COmputer

intel® core ™ 2 duo cpu e8200 @2.66Ghz,

Dear Team ,

I am facing problems of sound device,,i got the following massage :

sound recorder cannot record or play back because a sound device is not installed. to installed sound device, go to control panel. click printers and other hardware,and then click add hardware

thanks & regards

ccrfc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...