Jump to content
LaptopVideo2Go Forums

URGENT HELP NEEDED! W/ GEFORCE 8600GT M


donnie blaze

Recommended Posts

Ok, I'm having an issue with the Nvidia Geforce 8600m GT with 256 ram.

Here are my computer specs: Macbook Pro (santa rosa) 2.4 w/ 2 gb of ram

I'm running win xp with bootcamp.

I'm using a video program called virtual dj and the video is constantly freezing. On the virtual dj forum they say that the freezing is because of turbocache. I tried to turn turbocache off using rivatuner. After changing the value for rendering to one its still showing 512 mb in nvidia control panel when I restart my computer. Someone told me that you can only use rivatuner with forceware 93.71 and lower. I think the driver i'm using is 103. something.

Here are my questions:

Are there any driver updates for this cardf?

If not is there another way to turn off turbocache?

Edited by donnie blaze
Link to comment
Share on other sites

Why would you want to turn TC off ?

Link to comment
Share on other sites

Why would you want to turn TC off ?

I'm using a video dj program called virtual dj and it is making my videos freeze.

Link to comment
Share on other sites

TC is making your DJ freeze ?, there is more chance of it freezing because of your music choice.

TC cannot be switched on or off, you are stuck with it enabled.

Link to comment
Share on other sites

Ok, I'm having an issue with the Nvidia Geforce 8600m GT with 256 ram.

Here are my computer specs: Macbook Pro (santa rosa) 2.4 w/ 2 gb of ram

I'm running win xp with bootcamp.

I'm using a video program called virtual dj and the video is constantly freezing. On the virtual dj forum they say that the freezing is because of turbocache. I tried to turn turbocache off using rivatuner. After changing the value for rendering to one its still showing 512 mb in nvidia control panel when I restart my computer. Someone told me that you can only use rivatuner with forceware 93.71 and lower. I think the driver i'm using is 103. something.

I've got the Santa Rosa, and I'm running into some oddball behavior as well. I use Sketchup 5 in XP for creating objects for IMVU, and it worked perfectly on the 1900XT that was in my previous MacBook, but it is a wee bit cranky with the 8600M GT that is in the Santa Rosa MacBooks. Sketchup uses OpenGL for harware rendering.

Periodically when I'm dragging objects in Sketchup, the viewport flips out and fills with blocky garbage. It seems to happen more often when I use Sketchups built-in settings for higher AA values. Bad with 2x, really bad with 4x. I haven't done any overrides yet to see if I can figure out what is causing it.

The reason I bring all this up... The driver reports, like yours, that I have 512MB of VRAM. In my case, it should be reporting 128MB. Is the 512MB reporting correct? Is the driver doing some type of RAM/VRAM virtualization, or is the driver Apple supplies not configured correctly?

I haven't spent a lot of time in 3DS since switching laptops, so I don't know what other Apps will break, I think I did set 3DS to use OpenGL just to see if it was an OpenGL bug.

Apple supplies the Forceware 101.34 drivers. Do I dare backrev or try a 160 version?

Edited by Squished Squirrel
Link to comment
Share on other sites

I've got the Santa Rosa, and I'm running into some oddball behavior as well. I use Sketchup 5 in XP for creating objects for IMVU, and it worked perfectly on the 1900XT that was in my previous MacBook, but it is a wee bit cranky with the 8600M GT that is in the Santa Rosa MacBooks. Sketchup uses OpenGL for harware rendering.

Periodically when I'm dragging objects in Sketchup, the viewport flips out and fills with blocky garbage. It seems to happen more often when I use Sketchups built-in settings for higher AA values. Bad with 2x, really bad with 4x. I haven't done any overrides yet to see if I can figure out what is causing it.

The reason I bring all this up... The driver reports, like yours, that I have 512MB of VRAM. In my case, it should be reporting 128MB. Is the 512MB reporting correct? Is the driver doing some type of RAM/VRAM virtualization, or is the driver Apple supplies not configured correctly?

I haven't spent a lot of time in 3DS since switching laptops, so I don't know what other Apps will break, I think I did set 3DS to use OpenGL just to see if it was an OpenGL bug.

Apple supplies the Forceware 101.34 drivers. Do I dare backrev or try a 160 version?

After doing much research me and you aren't the only ones having issues with this graphics card. As far as the video freezing in my dj program they've figured out its because of turbocache (doubling memory). This is how to turn it off mobilenvidia:

http://howtotroubleshoot.blogspot.com/2007...turbocache.html

I've tried many different drivers and have had no success installing them. I keep getting a warning that say, "setup cannot find compatible hardware". Let me know if you try and backrev or try a 160.

Link to comment
Share on other sites

You get the "setup cannot find compatible hardware" if you don't replace the original inf file in the drivers package with the modified inf laptopvideo2go provides. Do this and you shouldn't have installation problems if you use the "have disk" method here.

Only problem is the only drivers I've gotten working for XP Pro are 162.18. They all install (not all smoothly though) but most don't work. Most just cause the mac to freeze on startup and you have to do safe mode/system restore to get back to stock drivers.

In terms of system info showing 512, it won't change if you install different drivers. I believe all new Nvidia cards do some sort of turbocache. It's not technically called turbocache for xp but nevertheless it still steals RAM for VRAM.

Link to comment
Share on other sites

Guest Guest

Okay i dont know where to start... First of all, I have a laptop with a 8600m GT in it too and the santa rosa platform. Im playing a lot of difference 3d games, and I get sudden freezes as well. its not really taht disturbing since the freeze only lasts for a second or so, and happens like every 20 mins or something. But it is a frustrating and if I can get rid of the problem I would like to, but isnt this just a matter of some sort of update or something?:S

Now for the drivers... you can get plenty of working drivers. for myself im currently using drivers from MSÏ's homepage, but you can try out google xtreme-g, or just download the drivers from this homepage and insert the inf file. BUT THESE DRIVERS ARE ALL CRAP. ALL giving the exact same result in everything and might as well be the same driver. they all SUCK hardcore, and atm my computer is performing worse than my buddys 1½ year old laptop with a 7600 go in it( REALLY disappointing). btw my computer has an nvidia 8600m gt 512 mb ram, intel dou2 core 2.2 Ghz, 2gb ram, 7200 rpm 100 gb harddisk etc etc. - should be kicking arse.

As a summary: seems to be a lot of problems with this graphic card, and im really disapointed with it's performance and I wish I hadn't invested money in it, cus it is really a lousy graphic card so far - or is it the drivers?? nvidia isnt telling us anything, and puts away the responsibility completely, and underlines that they arent responsible for making drivers for their own s***, how silly.

Link to comment
Share on other sites

After doing much research me and you aren't the only ones having issues with this graphics card. As far as the video freezing in my dj program they've figured out its because of turbocache (doubling memory). This is how to turn it off mobilenvidia:

http://howtotroubleshoot.blogspot.com/2007...turbocache.html

I've tried many different drivers and have had no success installing them. I keep getting a warning that say, "setup cannot find compatible hardware". Let me know if you try and backrev or try a 160.

Ah, i've been out of the loop with that for a whle, my brain swells again with knowledge.

You are replacing the orignal driver INF with the modded one (seperate download) ?

Link to comment
Share on other sites

Ah, i've been out of the loop with that for a whle, my brain swells again with knowledge.

You are replacing the orignal driver INF with the modded one (seperate download) ?

Yeah I've done the replace inf and 'have disk method' for a few different drivers. The only drivers that are actually installing on my computer are a couple in the 100.xx. When I try any others like the newest 160.xx or 150.xx it crashes my computer.

You get the "setup cannot find compatible hardware" if you don't replace the original inf file in the drivers package with the modified inf laptopvideo2go provides. Do this and you shouldn't have installation problems if you use the "have disk" method here.

Only problem is the only drivers I've gotten working for XP Pro are 162.18. They all install (not all smoothly though) but most don't work. Most just cause the mac to freeze on startup and you have to do safe mode/system restore to get back to stock drivers.

In terms of system info showing 512, it won't change if you install different drivers. I believe all new Nvidia cards do some sort of turbocache. It's not technically called turbocache for xp but nevertheless it still steals RAM for VRAM.

Bob do you have the 2.4 macbook pro? I don't think I tried 162.18. I only wanted to change the driver to make it compatible with rivatuner so I could take make my card run at the 256 dedicated memory.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...