Jump to content
LaptopVideo2Go Forums

Problem enabling dualview on sony vaio+ Go 6200


vision8

Recommended Posts

hello all :P

I am having trouble connecting my laptop to my tv when i go into display properties> advanced and ask it to detect displays it does detect the samsung tv but when i click to apply dualview the laptop goes black and nothing is displayed on the tv :)

Ive tried updating my drivers but it said that it wasnt compatible with my current hardware.

The setup: OS: windows xp pro sp2

laptop: sony vaio vgn-fs295xp

tv: samsung le32r88dbx

graphics: nvidia geforce go 6200

Any suggestions greatly appreciated :)

Link to comment
Share on other sites

  • 4 weeks later...

Thanks for all the replies :(

but i figured it out Myself :(

After ringing samsung they said that the pin configuration in the vaio is wrong (pin 7 supposed to be pin 9:something like that) and that you have to disable auto connect on external monitors.

The following is the complete solution:

Go to sony website http://support.vaio.sony.co.uk/downloads/u...=voe_en_GB_cons

Put in make and model and look for following:

*BIOS Update R0044J1

*VAIO Event Service 2.3.00.08110

*Sony Utilities 6.4.0.06290

After updating these disable auto connect on monitor

Start>all programs>VAIO Control Center>Display>plug and play>External Display Detection Setting. Under this setting you need to ensure that the tick box is unselected.

Then shutdown

connect vga lead

start up vaio,press Fn and f7 and select monitor and lcd

press source button on tv remote and thats it!!

Now i can watch anime in the manner that it deserves :( :rofl: :thumbsup: :thumbsup:

:) :) Naruto, Bleach, Fist of the northstar here we go!!! :P :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...