Jump to content
LaptopVideo2Go Forums

8600m gt inspiron 1520 Help


sutorx

Recommended Posts

ok, i have used about 15 different drivers from this website to try to get to work with both vista and xp. First of all XP, i have to install it in safe mode then when i get to regular mode i get odd shapes all over the log in screen, then my computer locks up,, ive probably tried about 10 different ones and none of them have worked. I currently am try xp, and would love any help or any driver that has worked for someone else?

Vista, vista will go and function normal in windows but everytime i boot up a screen i get a black screen and then nothing, it looks like the computer is on but nothing. I am a computer tech, and have tried everything i know,, could i have a dead video card and it still start up in safe mode? and in vista? or is there something i am doing wrong? i have followed the directions step by step on how to install them, basically i unzip it replace the INF file with the old one, then go to update driver, get all the way to "have disk" go to the right folder, find the right INF, that installs good, but when i restart to regular xp mode,,, boom graphical errors all over the screen. To be honest with you if i could just get somethign that works that would be AWESOME, so i can at least play some games.

Thanks

Marty

Link to comment
Share on other sites

I think after trying to update the graphic card driver 15 times without uninstalling every time even Windows XP can be messed up. Try uninstalling, or use a driver cleaner or goto safe mode (and if here remove all Phantom Devices -if existant- from Device Manager; see our tools section) and remove all registry and file remnants.

Link to comment
Share on other sites

I think after trying to update the graphic card driver 15 times without uninstalling every time even Windows XP can be messed up. Try uninstalling, or use a driver cleaner or goto safe mode (and if here remove all Phantom Devices -if existant- from Device Manager; see our tools section) and remove all registry and file remnants.

Ive installed xp twice now, and used different drivers, and the same drivers from a Clean xp install, and i have install vista twice, and have also installed many drivers, i am installing the original vista basic now and trying that lol, i think the the video card is partially fried, it shows video in vista fine, but once i boot up a game,,,, boom nothing. Xp doesnt even load up in regular mode, it locks up with a bunch of graphical errors, the only way i can install drivers in xp is through Safe mode. Again i am goin to try to see your tools section and see what i can do, i appreciate all the help and hopefully i can get this bad boy running. I had it runnign for a day and all of the suddent it started messing up so. Ive only had the thing since thursday.

Again Thanks

Marty

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...