Jump to content
LaptopVideo2Go Forums

M9750, very frustrated


Guest vwcalbug

Recommended Posts

Guest vwcalbug

Computer:

Alienware m9750

2ghz core 2 duo

Dual Geforce Go 7950 GTX 512mb cards

100gb hd

1g of memory

vista home

Had a hard time getting SLI to turn on, i think i finally got it going by installing driver :

Driver File nvd3dum.dll

Driver Version 7.15.11.5605

Driver Date 5-30-2007

Driver WHQL Certified true

EVERYTHING IS RUNNING WORSE!!! I was getting 120fps with no SLI in counterstrike source, now with or without SLI its around 30...

I did a 3dmark06 tests and got these results

SLI enabled: 7153

No SLI: 5079

So i guess i got SLI to be enabled, but its working so crappy???

This doesn't seem right for this laptop...

anyhelp, please

-Justin

Link to post
Share on other sites

Use the 94.23 drivers on the Master CD that came with your lappy.

I also have an m9750 with 2x 7950 GTX.

once you've installed the drivers off the master CD go into your control panel Desktop right click/properties/Settings/advanced/GeForce 7950 GTX.

you will have an option to enable SLI, click this and click apply.

now change general settings drop down from basic to advanced. scroll down the list and near the bottom you will see SLI render mode, change this to split frame rendering.

reboot laptop, job done.

just so you know as a comparison, Im running windows XP 32 bit and on HL2 Lost Coast stress test i get 123 fps with everything up full running 1920x1200 with nvidia set to Quality.

same settings on 3dMark06 i get a score of 8224

hope that helps.

Link to post
Share on other sites
Guest vwcalbug

Okay, i installed the 94.23 driver, installed windows xp, and have it on split frame rendering....i run 3dmark 06 and im only getting 5500 score

3dmark.jpg

nvidia.jpg

What am I missing??

It seems to be a differant 3d mark then i ran before, its the 3D mark 06 basic edition, Which one should i be running?

Link to post
Share on other sites

have you got v-sync enabled? if so disable it.

the monitor on the m9750 has a max refresh rate of 60 so if you have v-sync enabled this is why your games are showing 60fps.

disable v-sync and your games with show 100+ fps, but you might get some visual 'tearing', but its no big deal and doesnt happen very often

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...