Jump to content
LaptopVideo2Go Forums

80.40 Problem


havokie

Recommended Posts

I've been using the 80.40 drivers on my Go7400 for about a year now - they are the best ones I've ever used. I reinstalled XP recently, and now when I try to install them using the modded INF it still says that 'No compatiable devices' thing when I run setup. I use the regular nvidia 80.40 driver download, as they don't work on this site anyway, and then use the INF for the 80.40 on this site. Still doesn't work. Any ideas?

They gave me the best performance by far.....with them, Company of Heroes gave me a 25FPS minimum and 60 fps average. Now, with 84.12, the second best ones I've found for my card, it's 15fps minimum and 40fps average. :)

Any help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...