Jump to content
LaptopVideo2Go Forums

GeForce GO 7800 Vista problems


phreakster

Recommended Posts

I bought this video card and installed it into my Dell e1705. I tried 3 different drivers (the one windows installs from the plug in play, the windows update drivers, and the dell drivers off their website) and after 5-10 minutes, some happens. The screen starts to show lines going left to right that are rainbow color and move around all over the screen or the screen will just turn black and i have to reboot, or the screen starts to flash black and white until i reboot, or the screen looks like static like on a tv. I also was playing world of warcraft and then the screen just turned all different colors.

i also tried to boot in safe mode and it did it locked up once.

are there drivers for vista 32bit version for this graphics card? i tried looking all over the internet and can not find any. could the problem be when i took out the ATI x1400 (my old video card that came with the laptop), i didn't uninstall the drivers? if this is the case, is there a program out there where i can run to clear all video drivers then i can reinstall the geforce drivers to see if it works? please help. thanks in advance!

Link to comment
Share on other sites

I is there a program out there where i can run to clear all video drivers then i can reinstall the geforce drivers to see if it works? please help. thanks in advance!

search for Driver Cleaner Pro.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...