Jump to content
LaptopVideo2Go Forums

Nvidia GeForce Go 7400/Doom 3


Lethal Rise

Recommended Posts

Hello...I recently bought a Hewlett Packard Notebook with a Nvidia GeForce Go 7400...And One of my favorite games is Doom 3. I have tried everything, but I cannot get Doom 3 to work. Everytime I go to startup Doom 3, I have gotten an Error message saying

"ERROR: The current video card / driver combination does not support the necessary features."

Now, I am assuming a 7400 Should be able to handle Doom 3, Anyone got any suggestions or help? It's truly appreciated.

Thanks :)

Link to comment
Share on other sites

i had a similar problem recently on vista with the 165.01 drivers and a geforce go 7700. i rolled back my drivers to 158.45 and it immediately solved the problem-- i've also been running the game as administrator, though.

what os are you using? what drivers?

Edited by Ridiculous Hat
Link to comment
Share on other sites

1829 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT

1024 MB System Memory

256 MB Video Memory

Winsock Initialized

Hostname: Brandan-PC

IP: 192.168.11.4

doom using MMX & SSE & SSE2 & SSE3 for SIMD processing

enabled Flush-To-Zero mode

enabled Denormals-Are-Zero mode

------ Initializing File System ------

Current search path:

C:\Program Files\Doom 3/base

C:\Program Files\Doom 3\base\pak004.pk4 (5137 files)

C:\Program Files\Doom 3\base\pak003.pk4 (4676 files)

C:\Program Files\Doom 3\base\pak002.pk4 (6120 files)

C:\Program Files\Doom 3\base\pak001.pk4 (8972 files)

C:\Program Files\Doom 3\base\pak000.pk4 (2698 files)

C:\Program Files\Doom 3\base\game00.pk4 (2 files)

game DLL: 0x0 in pak: 0x0

file system initialized.

--------------------------------------

----- Initializing Decls -----

------------------------------

------- Initializing renderSystem --------

using ARB renderSystem

renderSystem initialized.

--------------------------------------

4966 strings read from strings/english.lang

Couldn't open journal files

execing editor.cfg

execing default.cfg

couldn't exec DoomConfig.cfg

couldn't exec autoexec.cfg

4966 strings read from strings/english.lang

----- Initializing Sound System ------

sound system initialized.

--------------------------------------

----- R_InitOpenGL -----

Initializing OpenGL subsystem

...registered window class

...registered fake window class

...initializing QGL

...calling LoadLibrary( 'opengl32' ): succeeded

...calling CDS: ok

...created window @ 0,0 (640x480)

Initializing OpenGL driver

...getting DC: succeeded

...attempting to use stereo

...PIXELFORMAT 10 selected

...creating GL context: succeeded

...making context current: succeeded

------- Input Initialization -------

Initializing DirectInput...

mouse: DirectInput initialized.

keyboard: DirectInput initialized.

------------------------------------

sound: STEREO

X..GL_ARB_multitexture not found

X..GL_ARB_texture_env_combine not found

X..GL_ARB_texture_cube_map not found

X..GL_ARB_texture_env_dot3 not found

X..GL_ARB_texture_env_add not found

X..GL_ARB_texture_non_power_of_two not found

X..GL_ARB_texture_compression not found

X..GL_EXT_texture_filter_anisotropic not found

...using GL_1.4_texture_lod_bias

X..GL_EXT_shared_texture_palette not found

X..GL_EXT_texture3D not found

X..GL_EXT_stencil_wrap not found

X..GL_NV_register_combiners not found

X..GL_EXT_stencil_two_side not found

X..GL_ATI_separate_stencil not found

X..GL_ATI_fragment_shader not found

X..GL_ARB_vertex_buffer_object not found

X..GL_ARB_vertex_program not found

X..GL_ARB_fragment_program not found

********************

ERROR: The current video card / driver combination does not support the necessary features

********************

Error during initialization

Shutting down OpenGL subsystem

...wglMakeCurrent( NULL, NULL ): success

...deleting GL context: success

...releasing DC: success

...destroying window

...resetting display

...shutting down QGL

...unloading OpenGL DLL

I'm Using Windows Vista Home Premium with 158.45 Drivers.

Link to comment
Share on other sites

did you upgrade the game to 1.3.1? are you running it as administrator?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...