Jump to content
LaptopVideo2Go Forums

You think you fellas can help me out?


chaos0xomega

Recommended Posts

I'm trying to run bioshock on my T61 and having a real hard time doing it. I figured it was probably a driver issue(seeing as how my friends were able to run it using crappier cards...). I cant seem to find any that would solve the problem for a 140m card though, does anyone here think they can point me in the right direction?

Link to comment
Share on other sites

I'm trying to run bioshock on my T61 and having a real hard time doing it. I figured it was probably a driver issue(seeing as how my friends were able to run it using crappier cards...). I cant seem to find any that would solve the problem for a 140m card though, does anyone here think they can point me in the right direction?

sorry man, i cant find a good driver for the T61 either. Even in Vista 32bit, the driver's just suck, the windows constantly stutter. The card is performing worse than the T60, ATI X1400.

Link to comment
Share on other sites

I'm using the 156.55 drivers downloaded from microsoft windows update. Everything is fine + 300point in 3dmark 2005, but sometimes when i'm opening the lip, the screen stays black - I have to reopen it.

I'm using Windows XP SP2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...