Jump to content
LaptopVideo2Go Forums

Latest Atheros drivers for Windows 9x, 2000 and XP


mobilenvidia

Recommended Posts

Can anyone say which laptops they've had success with using an Atheros AR5008 mini PCI Express card?

I've got a SparkLAN WPEA-124N, bought from OxdfordTec. I'm trying to use it on my Sony VAIO VGN-C1Z/B but the bl**dy thing kills my OS no matter whether it's Vista or XP and no matter which driver or modded inf I use. I've had the exact same frustration with Gigabyte Atheros mPICe cards too.

FRUSTRATION :)

Link to comment
Share on other sites

  • Replies 169
  • Created
  • Last Reply

Top Posters In This Topic

  • mobilenvidia

    66

  • Mork

    4

  • MrStalker

    4

Guest laser21

Hi, what does it mean, it kills your OS? I have the exact same card in a fujitsu siemens Q2010, and a miniPCI card with the same chipset in a toshiba R100. Both work fine.

Link to comment
Share on other sites

Guest Risk

I'm using 7.6.0.200 athw.sys on a MacBook Pro running XP SP3 (AR5008X listed as "AR5008") without any noticeable issues so far. I'm hoping for an improvement in faraway APs but we'll see...

A hearty "thanks" for these drivers. How convenient and much appreciated.

Link to comment
Share on other sites

Hi, I?ve just installed a wpea 124n in my Inspiron 1720 and I?m having connectivity issues as well. Have you found any solutions yet?

Cheers,

onedigit

Can anyone say which laptops they've had success with using an Atheros AR5008 mini PCI Express card?

I've got a SparkLAN WPEA-124N, bought from OxdfordTec. I'm trying to use it on my Sony VAIO VGN-C1Z/B but the bl**dy thing kills my OS no matter whether it's Vista or XP and no matter which driver or modded inf I use. I've had the exact same frustration with Gigabyte Atheros mPICe cards too.

FRUSTRATION :)

Link to comment
Share on other sites

  • 2 weeks later...

Added 7.6.2.170 and 7.4.2.111

Link to comment
Share on other sites

  • 4 weeks later...

224 is not good driver, at least for AR5007EG under XP: signal level falls down and so no connection is available. After driver rollback using XP built-in feature, onto v.200, connection was established in a moment (laptop position was kept the same). BTW, it's strange that driver has an influence on signal level...

Link to comment
Share on other sites

  • 3 weeks later...
Guest David

I noticed 7.4.2.111 is actually newer than 7.6.0.200.

So it seems Atheros is updating different versions (e.g. v7.4.x.xxx and v7.6.x.xxx) at the same time.

Does this mean each main version (e.g. v5.x, v6.x, v7.x) is optimized for certain models (e.g. AR5006, AR5007, AR5008)?

Link to comment
Share on other sites

  • 3 weeks later...

Added v7.6.0.239 for full version with Atheros Client Utility see vista v7.6.0.154

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Atheros drivers 7.6.0.260 are on Microsoft Update, both x86 and x64 versions.

the_guy

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 1 month later...

Added v7.6.1.140 and v7.6.1.149 for both x86 and x64 WinXP

Big thanks to sarvatt for bringing these to us :)

Link to comment
Share on other sites

Big thanks to Sarvatt again for keeping us up to date :)

Added v7.6.1.160

Link to comment
Share on other sites

Thanks for your job. I'm surfing from inside corporate network behind the proxy, and so can't download executables and archives. I use the remote upload service of fileexchange server ifolder.ru - you point the file you need, server uploads it and then lets to download saying "content-type=text/html". But when I give a service the link in first post, it says, 404 not found. Can someone help me to resolve a problem, please?

Link to comment
Share on other sites

Thanks for your job. I'm surfing from inside corporate network behind the proxy, and so can't download executables and archives. I use the remote upload service of fileexchange server ifolder.ru - you point the file you need, server uploads it and then lets to download saying "content-type=text/html". But when I give a service the link in first post, it says, 404 not found. Can someone help me to resolve a problem, please?

You can only link from within this website.

Had to do this or it would be leech city and no kudos for finding and hosting them :)

Link to comment
Share on other sites

You can only link from within this website.

Had to do this or it would be leech city and no kudos for finding and hosting them :P

A-ha! Referer filed... :) Thanks :)

kudos++

Edited by AgentMC
Link to comment
Share on other sites

  • 3 weeks later...
Guest Aftershock

Hey Guys,

maybe someone of you can help me.

I downloaded know several files for the AR5007G, added all over the drive properties, but somehow, all it says "could not start Code 10".

Any ideas on this ?

Notebook is a Medion MD 98200 with modded XP (only XP i get to work), SP 3 installed. Any help would be grateful.

MfG Aftershock

Link to comment
Share on other sites

Hey Guys,

maybe someone of you can help me.

I downloaded know several files for the AR5007G, added all over the drive properties, but somehow, all it says "could not start Code 10".

Any ideas on this ?

Notebook is a Medion MD 98200 with modded XP (only XP i get to work), SP 3 installed. Any help would be grateful.

MfG Aftershock

Keep uninstalling/find new hardware (keep doing it) till windows no longer installs a driver.

Also tick the remove files box.

Now try installing one of the new drivers.

Failing that download this driver http://www.sparklan.com/data/prod_support/...a_7.6.1.122.zip

t has the installer with it.

Has both XP and Vista latest versions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...