Jump to content
LaptopVideo2Go Forums

help connecting geforce 7400 vga out to rgb tv in


Guest jonathan

Recommended Posts

Guest jonathan

Hello all- just getting started here. so any help would be great

I have a sony vaio vgn-sz120p with a nvidia geforce 7400 graphics card and only a vga output. I want to connect it to my sony grand wega 50" hdtv with component rca (RGB) inputs (also dvi, s-video, and rca inputs). I bought a vgta to component rca cable and hooked it up. I'll I get is vertical lines, changing between red, blue, and green. I downloaded the latest nvidia driver listed on this site (156.57) which installed fine (and works fine on my laptop display thus far) but this did nothing to fix the tv connection problem.

Any software I can download or do I need some type of converter/connection box?

Thanks for your help.

J

Link to comment
Share on other sites

Guest JONATHAN

I have a vaio with a geforce go 7400 nvidia driver and vga out that i'd like to hook into a sony grand wega hdtv 1080i that has component Y,Pr,Pb inputs. (it also has DVI and s-video inputs).

Bought a cable - vga to component rca - that didn't work. All i get is fuzzy lines on the tv, though I can tell it is recieving a signal.

Any suggestions?

Link to comment
Share on other sites

This is the second time where i delete your double posts in 2 forums :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...