Jump to content
LaptopVideo2Go Forums

GO Series Issues disabling Turbocache


AceZ

Recommended Posts

Hi All

I've got a GO 7600 with 256 dedicated VRAM with turbocache, running with Vista 32 on a laptop, when I first got my laptop it shared 256 with the systems RAM, I recently install the 56.16 driver provided by Toshiba plus some hotfixs from Microsoft (which seemed to have cleared up the issue I had with ramping up the video settings while running Command and Conquer 3 and the sound blipping out during video clips - Happy days :) ). However since installing 56.16 the shared system memory has gone up to 767 :) , therefore totaling 1023 graphical memory, this is now causing games to run really slow when the video settings are medium to high, I've tried closing all un-necessary apps and processes in the background with no luck.

I've sifted through pletty of websites and forums for a solutions to either reduce the system shared memory or disable the turbocache function altogether, but alas I always end up at a dead end when it comes the the GO series for laptops.

The most common solution for disabling turbocache seems to be to install using RivaTunar 2.04 with 163.67 (this is the latest version match for rivatuner), but once again after testing it I find myself in the same situation as countless others, this only appears to work for the non-GO series.

Is there anyone out there that has had success in disabling turbocache for a GO series card with Vista? If so how did you do it?

Thanks

Link to comment
Share on other sites

I tried to do it with riva tuner for my 8600m GS, but it didn't change anything. It still shows my card with 512mb in the nvidia cp.

Link to comment
Share on other sites

  • 2 weeks later...

has anyone found a solution to this? I have a Macbook Pro with a 8600mGT 256 but XP shows 512. I want to deactivate it. How?!?!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...