Jump to content
LaptopVideo2Go Forums
whitetigerx7

WhiteTigerX7's HP/Compaq/VoodooPC INF (For Vista 32bit Only)

Recommended Posts

Guest Guest

Well apparently the 7150 is for Intel only and has a way faster clock :) So much for similar but different...But as long as it works I don't suppose it matters.

Installed Driver: http://www.nvidia.com/object/mcp_intel_techspecs.html

My Card: http://www.nvidia.com/object/mobogpu_nb_7series_specs.html

E-mail me at thegizmoguy@gmail.com if you want screenshots/more info about the inf failure. Oh right, I am running Vista 32 bit.

Share this post


Link to post
Share on other sites
whitetigerx7

New INF for the 167.45 drivers will be released soon.

Share this post


Link to post
Share on other sites
Guest Fabio

I have a proble with

hp pavilion dv6510el

nforce 630m/7150m

windows vista

whatever drivers i install on my laptop, after the installation i get the blu screen and error........what driver i shoul install??

please help me!!!!!

Share this post


Link to post
Share on other sites
Guest yock1960
I have a proble with

hp pavilion dv6510el

nforce 630m/7150m

windows vista

whatever drivers i install on my laptop, after the installation i get the blu screen and error........what driver i shoul install??

please help me!!!!!

Did you try the 167.45 drivers? They we're the first ones, other than official HP releases, that worked for me (V6500Z/7150M/Vista).

Share this post


Link to post
Share on other sites
Guest SalsaP
Yeah your inf didn't work with 169.01 on my Pavilion dv6646us with the Geforce Go 7150M.....

.... set up the Geforce 7150/nforce 630i which is pretty damn similar to my Go 7150m/ nforce 630 and it worked like a charm. Doubled my benchmarked 3d graphics performance. Of course, just running setup.exe didn't work because the drivers are techincally not for my card.

About the HP D6646US, I have the same problem... Could you explain me better the procedure you follow and the results you got?

Is Hibernate/suspend working? DVD is running good?3D gaming are now better?

Thanks a lot!

Share this post


Link to post
Share on other sites
Guest Guest

Why don't the 167.45 drivers have the NVIDIA control panel? Is there a way to enable this? Or at least a different way to activate NVIDIA scaling for fixed aspect ratio?

Share this post


Link to post
Share on other sites
Guest yock1960

I installed 167.45 on my v6500z (Sempron 3600+/7150M) by doing an update, ie. I did not uninstall the previous driver. Prior to this I had tried both uninstall/reinstall and updating; neither worked until using 167.45 and WhiteTigerX7's custom INF. It does have the Nvidia control panel and supports the different scaling modes, unlike the stock HP drivers.

Share this post


Link to post
Share on other sites
whitetigerx7

Most of the driver settings must be activated using Custom View and Define Custom View.

If anything install in this order:

1. Motherboard drivers (if not updated)

2. GPU drivers

3. NTune Utility

Share this post


Link to post
Share on other sites
Link Centurica

I installed 167.45 with your INF, works perfectly so far. However, my Control Panel crashes when I launch it.

Using version 1.3.7.45, any idea how to go around it?

Share this post


Link to post
Share on other sites
whitetigerx7

Install nTune from Nvidia's website. Apparently there was a bug in one of the 167.45 drivers as I found out today.

Use 1.4.13.08 available from nTune.

Edited by whitetigerx7

Share this post


Link to post
Share on other sites
Link Centurica

Thanks for that.

Okay, I've installed nTune and Control Panel opens up as version 1.4.200.11, but there are a lot of missing stuff (i.e. Resolution setup, display scaling options, etc...)

Look at the screenshot I have of the Control Panel, thats all there is now :)

post-17753-1197853548_thumb.jpg

EDIT: Oops, I made a boo-boo. Define Custom View makes them all reveal themselves :)

Edited by ®®®
Removed Full Quotation of Previous Post

Share this post


Link to post
Share on other sites
Guest dave

Ok forgive me for being daft but for the life of me I can't find version 1.4.13.08, only 5.05.54.00, could you provide a link please?

Share this post


Link to post
Share on other sites
whitetigerx7

5.05 is just a release number, not the exact version number of the executables and libraries themselves.

I'm in the process of testing the 169.25 drivers currently. I'll have the results soon and possibly an updated INF. So far few bugs have appeared and they seem stable enough for general usage.

Edited by whitetigerx7

Share this post


Link to post
Share on other sites
Guest Guest

On two separate HP laptops, one with a GeForce Go 6150 and one with a GeForce Go 7050 (? some 7 series chipset), after uninstalling existing NVIDIA drivers and installing 169.28 with your INF, at next Windows startup a "Cannot find nvHotkey.dll" error window pops up. This doesn't seem to cause any actual problems, and I haven't bothered to find out what the DLL is for, but just thought you should know it happens.

Share this post


Link to post
Share on other sites
Guest asdf_

I'm running into the same problem with not being able to load nvHotkey.dll

I'm running on an mcp67m.

Share this post


Link to post
Share on other sites
Guest Guestish

Thanks for all the hard work, it works like a charm.

The only problem I've seen so far is the same dll issue.

Share this post


Link to post
Share on other sites
whitetigerx7

I think the INF might need some adjustments. I'll fix it hopefully by tonight.

EDIT:

Problem solved and new INF is uploaded.

At the request of some Alienware users I am adding support for Alienware laptops that I formerly supported.

The same rule applies to these computers as those currently supported so do read before installing.

Edited by ®®®
Removed Full Quotation of Previous Post

Share this post


Link to post
Share on other sites
Guest Guest

I'm on a HP Pavilion tx1000z which has the go6150, Im getting the nvHotkey.dll error with the latest 169.x drivers. I also get an error when I try to view the nvidia control panel.

Share this post


Link to post
Share on other sites
whitetigerx7

Get the new INF and reinstall.

Share this post


Link to post
Share on other sites
whitetigerx7

Odd because nvhotkey.dll is now gone from the INF listing. I'll double check it again.

Share this post


Link to post
Share on other sites
Guest Fred

First off - GREAT tools and a GREAT site. I loaded the current driver with the modified INF yesterday and my 2D Vista score went from 3.1 to 4.4 and there is a visible difference in graphics performace (I was even able to get shadowbane to run WELL - it refused to even load with the stock drivers for the Go 6150 in my HP dv6171cl)

I am also getting the DLL error stated above and I had downloaded the mod-inf yesterday - so I was using the current version.

I can seriously live with that error though - everything else is freaking awesome.

Fred

tfbiii2002@gmail.com

Share this post


Link to post
Share on other sites
whitetigerx7

I think I found the problem. A new INF will be uploaded later today.

Share this post


Link to post
Share on other sites
Guest Fred

I will certainly check it out, but I actually came back to sing your praises some more...

I'm even able to watch all of my iTunes stuff that was dead to me once I upgraded to Vista.

Dude - you are completely Win.

:) :P :P :rofl: :thumbsup: :thumbsup: :( :( :( :)

Fred

tfbiii2002@gmail.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×