Jump to content
LaptopVideo2Go Forums

SLI Disabled in NVtray


Recommended Posts

Like the title says, the SLI options in nvtray have somehow been disabled. I normally use this to make adjustments for what ever application or game I'm using.

Since then I've tried several different driver versions, cleaning up after each install of course, and updated to the latest nvtray. Nothing has worked. Has anyone had this issue before? If so, how do I fix this? I've been getting crappy frame rates in BF2142.

I have AMD 64 3800+, and two 7600gt in sli, which is enabled in the control panel.

The attached screen shot shows sli mode grayed out.


Edited by j0hny
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...