Jump to content
LaptopVideo2Go Forums

Geforce Go 6100/nForce430 on Copaq Presario F560EM


j3zz

Recommended Posts

Hello

About two weeks ago i bought new Compaq Presario F560EM with Vista of course, well i hate those new windows so I've decide to downgrade and use XP-32bit, of course both nVidia and HP/Compaq don't support drivers for this model (Geforce Go 6100). I tested tons od drivers and still got two "!" in hardware manager.

23289265qo4.th.jpg

That's first problem, second is blurred sky in Stalker - Shadow of Chernobyl, on some forums i found that i might install older graph drivers, unafortunelly i can't find anything other than ForceWare 93.81 ... installing any other drivers causes blue screen or totally messed display. So can anyone help me to find right drivers for my laptop ?

For now I'm using:

MB: nForce (C51M) - same as nForce430 (any newer don't work or display more unrecognized hardware)

Graph: ForceWare 93.81

Sound: Microsoft UAA Bus Driver for HD Audio ver 1.0 rev B and Conexant High Definition Audio, VERSION: 3.26.0.0 Rev. A

thx in advance

Link to comment
Share on other sites

The 2 ! devices aren't video related... I really don't know what drivers you need and I really don't want to try to find it out, really.

As for video performance, you're not going to be able to play games well on that computer at all. The 6100 and 6150 graphics chips weren't made to be gaming processors and are really only suited for day-to-day browsing and watching videos.

Link to comment
Share on other sites

anyone ? :) :)

Hi!

I had the same problem!I bought the same laptop,I installed Xp,and no video and audio driver!

Now,I found a video card driver,which is good to the 6100-6150!

This is:162.50_quadro_winxp2k_english_whql

Try it,my laptop is accepted!

But I dont have audio :P

If you found something,write!

Ciao

Link to comment
Share on other sites

Guest MarvTheRobot

If it's the same thing that I got then the Unknown Device is the HP QuickLaunch keys....Search the web for pretty much that phrase and you should get a fare few hits download install you're happy

Link to comment
Share on other sites

  • 5 weeks later...
  • 3 months later...
  • 2 months later...
Guest Usman

Hey, I downgraded to XP and its amazingly fast. Here's what I did for the drivers, although you posted ages ago so you probably resolved your issue by now. The HP site has all the drivers, here's a link for vista..

http://h10025.www1.hp.com/ewfrf/wc/softwar...295〈=en

hope it helped..

for the audio driver, I simply right clicked the hardware in device managaer and asked to find automatically once I was on the net (at this point the Wi Fi wasn't working so I had to plug in a lan cable). Yep, thats my input...

Link to comment
Share on other sites

  • 2 weeks later...
Guest mickey
Hi!

I had the same problem!I bought the same laptop,I installed Xp,and no video and audio driver!

Now,I found a video card driver,which is good to the 6100-6150!

This is:162.50_quadro_winxp2k_english_whql

Try it,my laptop is accepted!

But I dont have audio :)

If you found something,write!

Ciao

For audio just download UUA Audio File install the first. Unintsall modem and audio driver. Then install modem then audio driver in that order.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...