Jump to content
LaptopVideo2Go Forums

techPowerUp GPU-Z v0.0.6 BETA released


®®®

Recommended Posts

UPDATE 2007-10-08:

A new version is available which improved validation code, Removed "Displays" and added more devices to the detection engine: GPU-Z v0.0.6

Analog to CPU-Z this tool reads out the specifications of your GPU.

GPU-Z is a lightweight utility designed to give you all information about your video card and GPU.

Features

  • Support NVIDIA and ATI cards
  • Displays adapter, GPU and display information
  • Displays overclock, default clocks and 3D clocks (if available)
  • Validation of results
  • No installation required
  • Support for Windows 2000 / XP / Vista (both 32 and 64 bit versions are supported)

It reads out name of card, name of GPU, VBIOS version, DEV_ID, SUBSYS_ID, ROP, Shaders, Pixel and Texture Fillrate, Memory Type and Size, Bus Width, Bandwidth, GPU and GPU Memory Clocks.

gpu-z_screenshot.gif

Get it either from the creators of the tool at techPowerUp.com or from a quick mirror i set up: GPU-Z v0.0.6

This is a one file executable. No installation orgy. No Registry entries. Just run the .exe

Link to comment
Share on other sites

OK, I don't know what they did with this program, but it doesn't do anything on my T61p, the process does show up in taskmgr but it is not showing any new window like the on in the picture.

If I terminate the process, it will freeze my machine and then the only thing I can do is to press the power button for 5 seconds to turn off the machine.

Bug fixing is needed. :)

Link to comment
Share on other sites

Yes it's BETA... but promising. Please report the bug in their forums. W1zzard probably will fix it.

Link to comment
Share on other sites

It was released obviously later this afternoon after i posted the 0.0.4 (which was also released today) in the morning :)

Changed the first post.

Thanks :)

Link to comment
Share on other sites

Nice idea. But crashes immediately.

Link to comment
Share on other sites

Both versions crash here too. I noticed on their website that others are reporting the same crashes. One person reported that it worked fine on all his machines except his FX 5200, which of course is the non-mobile version of what I'm using. I imagine they'll get the crashes ironed out pretty quickly.

Link to comment
Share on other sites

Works for me but gives an incomplete page, looks like a lot to work on.

I seem to remember that place that mods nVidia driver INFs was the same when they first started :)

Link to comment
Share on other sites

both versions crash here as well on vista32 with 8400M-g

Link to comment
Share on other sites

Surprise! Works on go6800 / XP.

Link to comment
Share on other sites

0.0.6 is out, but still crashes at startup as 0.0.5 here on Vista64.
Link to comment
Share on other sites

Looks like it doesn't work with DX10 GPUs.

Go7900 SG and Vista x64 SP1 it works but quite a bit of data missing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...