Jump to content
LaptopVideo2Go Forums

GRAW 2 best settings so far for 8400M

Ex Bond

Recommended Posts

If you navigate to C:\Users\Girard\AppData\Local\GRAW2\data\settings on Windows Vista if you have GRAW 2 installed, you will see a renderer_settings.xml file that controls the graphics settings of GRAW 2 in better detail. You can fine tune your graphics here disabling or enabling options. Heres what I use to get the best performance out of the 8400M:



adapter = "NVIDIA GeForce 8400M GS"

adapter_num = "0"

driver = "nvd3dum.dll"

resolution = "1024 768"

windowed = "false"

refresh_rate = "60"



<variable name="adapter_num" value="0"/>

<variable name="anti_aliasing" value="edge_smooth"/>

<variable name="aspect_ratio" value="1.6"/>

<variable name="brightness" value="1"/>

<variable name="dynamic_lights" value="false"/>

<variable name="effect_quality" value="medium"/>

<variable name="environment_detail" value="1"/>

<variable name="max_anisotropy" value="16"/>

<variable name="post_effect_quality" value="high"/>

<variable name="shadow_map_size" value="0"/>

<variable name="shadow_quality" value="disabled"/>

<variable name="show_all_res" value="true"/>

<variable name="texture_quality" value="medium"/>

<variable name="texture_quality_backdrop" value="medium"/>

<variable name="texture_quality_buildings" value="high"/>

<variable name="texture_quality_buildings_bump" value="high"/>

<variable name="texture_quality_buildings_low" value="high"/>

<variable name="texture_quality_characters" value="high"/>

<variable name="texture_quality_default" value="medium"/>

<variable name="texture_quality_effects" value="high"/>

<variable name="texture_quality_ground" value="high"/>

<variable name="texture_quality_ground_bump" value="low"/>

<variable name="texture_quality_gui" value=""/>

<variable name="texture_quality_lightmaps" value="high"/>

<variable name="texture_quality_no_lod" value="high"/>

<variable name="texture_quality_plants" value="low"/>

<variable name="texture_quality_player_vehicles" value="low"/>

<variable name="texture_quality_props" value="high"/>

<variable name="texture_quality_props_bump" value="high"/>

<variable name="texture_quality_props_high" value="high"/>

<variable name="texture_quality_silhouettes" value="low"/>

<variable name="texture_quality_sky" value="low"/>

<variable name="texture_quality_vehicles" value="high"/>

<variable name="texture_quality_weapons" value="high"/>

<variable name="texture_quality_weapons_third" value="high"/>



I have dynamic lights and shadows cut off and I have it in Anistropic 16x which strangely resulted in less lag than the others. I am running this on a T7500 Intel Centrino dual-core 2.2ghz with 2 GB DDR2 667mhz SODIMM RAM and the Nvidia GeForce 8400M GS. If I overclcok my machine to 520/530, I can run this with everything at least medium detail with 1280 x 768.

Link to comment
Share on other sites

ok i dunno what the f u're talking about. i've got a 8400m gt card (better then yours) and i used these settings and it still runs like crap. Either u don't know what video card u have or you've accidentally or not done some more enhancements with other programs, because 8400m gt and especially gs can't pull off such performances as you claim to have, PERIOD!

anyone can back me up on this one?

Link to comment
Share on other sites

Step the resolution down to 1024 x 768. Make sure dynamic lights and dynamic shadows are OFF as stated before. Also, if you make the effects quality Medium, you will notice some good framerate increases since it makes things less hazier so less to process. My mistake. But you need to stop being combative. Instead of pointing out problems, provide solutions.

Edited by Ex Bond
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...