Jump to content
LaptopVideo2Go Forums
Guyver1

Before posting in the SLI support section

Recommended Posts

Guyver1

Before posting, asking questions about drivers etc, Please can you follow some very quick and simple guidelines:

1. Please state what OS your using, generally XP or vista

2. If your using 64 bit then please state this, if you dont, we presume your on 32bit as its the most common platform still.

3. please give us your GPU BIOS revisions - yoiu can get these by downloading GPU-Z HERE

4. let us know any other drivers you've used other than those supplied by your laptop manufacturer.

these simple things will help us respond quicker.

cheers

Leon.

Share this post


Link to post
Share on other sites
®®®

Have you ever tried to run the NERD tool? It extracts a mountain of details that might come in handy sooner or later. Though it's not perfectly adjusted to VISTA yet (loads of unnecessary or double info from msinfo32 as MS changed the commandline arguments again :) ), it more or less does it's job pretty well.

Share this post


Link to post
Share on other sites
razorwindmo46

I tried ALL versions of GPU-Z and they don't work on my laptop. It makes my laptop hang.

Edited by razorwindmo46

Share this post


Link to post
Share on other sites
mlee49

I think your post needs to be relocated in a new thread here it will allow you to post in the author's website for any help!

By the way www.techpowerup.com is one of the best tech site's I use, second to LTV2G! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...