Jump to content
LaptopVideo2Go Forums

Sorry for asking - but have trouble


Recommended Posts


Know I should read the faq first, but it did not help with my problem. I have a Asus F3T Notebook and I tried the 165.01 driver . I installed like written in the guide, but after the installation I tried to start World of Warcraft. The TfT turned black and the Notbook started to reboot. After that I tried the system recovery but that did not work. :)

Did I used the wrong version? Witch driver and INf should I use? :)

Thanks a lot for every help. :P


Edited by zurah
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...