Jump to content
LaptopVideo2Go Forums
MiER

Clevo D900C SLi Problem mit 8700M GT

Recommended Posts

MiER

Guten Abend,

Ich habe ein Problem mit meinen 8700M GT im Clevo D900C (Nexoc Odin E804).

Im Gerätemanager taucht bei der 2ten Grafikkarte ein Ausrufezeichen auf und in den Eigenschaften steht dann: Für dieses Gerät sind nicht genügend Ressourcen verfügbar. (Code 12)

Selbes Problem unter Vista32 und Vista64.Treiber habe ich den von Eurer Seite,den 169.21

Ich hatte im Englischen Teil des Boards von Notebookreview mal etwas dazu gelesen ( http://forum.notebookreview.com/showthread.php?t=182767 ) ,

nur bin ich aus dem Beitrag nicht so recht schlau geworden. nach 1 wöchiger Suche im Netz und endlosen Telfonaten mit Nexoc,meinem Händler bzw Clevo Deutschland, gab es bis heut nun kein Ergebniss.

Ausser das mir gesagt wurde ich soll das Notebook wieder einschicken.

Ich möchte aber nicht unbedingt das Notebook einschicken wenn es ein relativ einfach zu lösendes Problem ist,und dann evntl. 3 wochen warten müssen bis es wieder da ist,vor allem jetzt zum Jahreswechsel.

Vielleicht kann mir ja jemand bei Euch weiterhelfen.

thx im voraus

edit_28.12.2007

habe von Clevo die aktuellen Biosversionen für beide 8700M GT bekommen plus das aktuellste Bios für mein D900C.

1. Karte auf parent geflasht und

2. Karte auf daughter

Notebookbios geflasht.

funktioniert perfekt.

nun brauch ich nur noch einen "vernünftig" funktionierenden vista32 und vista64bit Treiber.

und daran scheint es zu klemmen,denn unter XP läuft der SLI Modus mit dem 156.76 von clevo sehr gut.

Schon eine komische Sache,für ein Notebook,bei dem in den Herstellerspecs, SLI nur unter Vista, steht.

MfG

Rene

Rene

Edited by MiER

Share this post


Link to post
Share on other sites
SFVogt

Hi,

habe gerade das gleiche Problem wie du bei Vista x64. Bei XP x86 war dieses Problem nicht.

Welches Graka Bios hast du denn geflasht und welches Mobo Bios?

Ich habe folgende Versionen:

GraKa: 60.84.5B.00.11

Mobo: 1.00.05

Edited by SFVogt

Share this post


Link to post
Share on other sites
MiER

Guten Abend,

Unter XP 32bit hatte ich das Problem nicht ganz so,wenn ich als aller erstes die Graka Treiber Installiert hatte lief der SLi Modus,nur das interne Bluetoothmodul das per usb drinhängt ging nicht und ein USB Port war da tot.

Was ganz wichtig ist: die beiden Grakas brauchen unterschiedliche Biosversionen.

zugeschickt habe ich von clevo bekommen : NB8E-SE 60.84.5B.00.B2 for Parent.

In dem Archiv sind 2 rom Dateien (5B00B2.rom und 0011.rom) und 3 bat Dateien. (s.bat ; p.bat ; d.bat) sowie CWSDPMI.EXE und nvflash.exe

Und keinerlei readme oder hilfe dazu.

s.bat ist für single Graka

p.bat für parent (SLi)

d.bat für daughter (2. SLi Karte)

hab ich mir beim anschauen der bat Dateien so gedacht...

GANZ WICHTIG: beim starten der bat Dateien wird SOFORT OHNE RÜCKFRAGE das Bios der Karten geflasht!

Das Bios beider Karte war bei mir das selbe wie von Deiner.ich habe beide Karten geflasht.

Vor dem flashen konnte man die Karten umbauen nach dem flashen kann man die steckplätze nicht mehr wechseln.

Beim Notebookbios gibt es laut Clevo verschiedene: für das D900C mit XP Tasten und für das D900C mit Vista Tasten.

Ich habe eins mit der Normalen XP Tastatur und deswegen bekam ich ein Archiv mit dem Namen : D900C Bios-R1.00.08-H8-R1.00.07 for D900T KB

Rechnerbios kannst Du nur von einer DOS BootDisk bzw BootCD flashen.

Bei Interesse: habe alle Dateien noch hier.

Frage nebenbei: bist du bei Forumdeluxx unter selbem User registriert???

stolperte ich heut ma eben so drüber.

Zu guter letzt: mir wurde, bevor ich das gemacht hatte, vom Verkäufer geraten doch den Akku mehrmals komplett zu entladen bzw wieder zu laden,daran könnte es wohl liegen... fand ich lustig.

beim normalen Akkubetrieb ist dann beim 4ten oder 5ten mal das Notebook ohne Warnung bei ca 7% Restspannung einfach ausgegangen.nun lässt sich der Akku nicht mehr laden....

FAZIT: doch Anfang Januar einschicken... da bin ich ja zu sehr gespannt wie lang das dauern wird bis ich es wieder in Händen halte.

Weiß jemand wo beim D900C die Mainboardversion aufgedruckt ist? ich habe unter der Tastatur geschaut wie beim D900T,dort steht aber nichts.

das Bios 1.00.08 ist das Notebookbios das 1.00.07 das KB Bios

Share this post


Link to post
Share on other sites
SFVogt

Also bei XP x86 hatte ich keinerlei Probleme mit den gleichen GraKa Biosversionen.

Wäre nett wenn du mir die Biosversionen an sfvogt@gmx.de schicken könntest. Hab heute noch eine neuere Biosversion 1.00.09 gefunden hier!

Wo liegt denn der Unterschied zwischen den beiden Tastatur Varianten?

Ja bin bei forumdeluxx unter gleichem Namen tätig :)

Bei welchem Händler hast du denn dein D900C/D901C gekauft?

Die Mainboard Version steht unter der Tastatur halb verdeckt von nem schwarzen Aufkleber, da wo 05A GP zu sehen ist, wobei D05 wohl für die Revision 5 steht.

Also wird da wohl nichts mit ner 8800M GTX in dem Barbone ... denn dann müßte dort ja D06 stehen :)

Clevo_D901C_Barbone_oben_offen_Steckplaetze_1.jpg

Edited by SFVogt

Share this post


Link to post
Share on other sites
MiER

Moin,

laut Clevo und wenn ich die Mitarbeiter dort richtig verstanden habe in ihrem gebrochenem deutsch,liegt der Unterschied der Tastaturen darin, das die eine das alte windowslogo auf der windowstaste hat und die andere eben schon das neue vista logo.

Kein wunder das ich das nicht gesehen hatte,sitzt entweder das Bluetoothmodul oder der Tuner drüber.... und wenn ich richtig seh fehlt auf dem Bild auch der Kühler mit der Heatpipe.hmm nochma zerlegen.

Wegen Bios,schau mal in mein Profil,dort steht meine icq nummer.meld dich dort einfach.

Hätt so auch nochn paar Fragen an Dich.(Vista Install mit aktiviertem AHCI zB oder kompetenten PC/Notebookhändler in DD,denn hier im Raum GRH gibs garnix)

Genau wegen der 8800 möcht ich das wissen.ich glaub auch nicht das ich d06 hab.werden wohl erstma die restbestände verbaut haben.

Rene

Share this post


Link to post
Share on other sites
SFVogt

Hast wohl mit Clevo Support DE telefoniert bzw die Telefon Nr die bei clevo.com zu finden ist? Denn da hab ich auch schon paar mal angerufen und ja, den Herren versteht man wirklich schlecht *g* Also hab ich ne XP Tastatur oder sieht deine anders aus?

Clevo_D901C_Barbone_Tastatur_2.jpg

Die einzigen nennenswerten Computer Shobs in Dresden sind mmcomputer.de oder winner-computer.de sowie cyberport.de. Aber ob die auch Kompetenz bei Notebooks haben, weis ich nicht.

Laut einem Händler bei dem ich meine zweite 8700er gekauft habe, kommt das neue Revision6 Barbone erst Anfang Januar 2008 in den Handel, also genau dann wenn das D900C mit 8800er verfügbar wird. Also denke mal das du auch angears*** bist wie ich. Hätte ich das eher gewußt, hätte ich mir das D901C nicht Mitte November 2007 gekauft.

Aber laut den mysn.de Leuten (wo mein D901C gekauft hatte) ist das mit der neuen Mobo Revision ja alles Quatsch und ich man soll nicht alles glauben was in Foren steht :)

Share this post


Link to post
Share on other sites
MiER

Genau Die Tasten hab ich auch, bzw genauso siehts bei mir auch aus.

Dem deutschen Clevo Support.

Hab die Nummer mal von jemandem bekommen(auf mails bekomm ich selten bis keine Antwort von clevo,obwohl schon öfter dort Teile nachbestellt),als ich noch mitm Odin e803 bzw dem Alienware area51 7700 rumgespielt hab.(für die ich auch noch Teile such)

Mein D900C is von Nexoc.habe bis jetzt 3 Laptops dort gekauft und zu 100% zufrieden mit denen.Hatte damals auch andere Ansprechpartner bei meinem Händler.Vielleicht waren diese kompetenter?

Ich könnte mich erinnern,als ich mich durch die Foren laß,mal auf eine Seite von einem US Hersteller gestossen zu sein der schrieb das man unbedingt die D06 Version braucht um die 8800er betreiben zu können.könnte sogar Sager gewesen sein,habs aber auf die schnelle nicht gefunden.

War aber beim D900T schon genauso,mein Odin E803 hatte Mobo version D05 dort lief def. keine 7950GTX, der Alienware Area51 7700 hatte dann moboversion D06 dort läuft eine (welche ich allerdings noch such,muss ja nich neu von Clevo sein,Preis is heiss)

Und bei Schenker ist die 8800 ja gelistet aber immer noch nicht lieferbar wenn ich das richtig gesehen hab,und bei clevo sagte man mir gleich das diese wohl frühestens ende Dez Anfang Jan. lieferbar sein würde.

Und so wie ich es aus eigener Erfahrung kenne, sind richtige Stückzahlen vermutlich dann erst im Februar zu haben.also hab ich meins Ende November bestellt.

Und das was mich dabei so tierisch ank****,das die Notebookhersteller es vermutlich nicht schaffen großzüger die Mainboards auszulegen oder zukunftsicherer beim Design zu planen von vornherein.Wenn ich mir ne GraKa fürn PC kauf fürn PCI-E Steckplatz passt die auf jeden PCI-E Steckplatz und mann muss nicht jedesmal n neues Board kaufen.

Alles glauben sollte man wirklich nicht was in Foren steht,aber probieren ist so eine Sache... wenn n Notebookmainboard dampft is nich so günstig und so schnell Ersatz zu beschaffen wie fürn PC.

Also immer mit aller Sorgfalt und Vorsicht basteln.

ICQ keine gute Wahl?

Rene

Share this post


Link to post
Share on other sites
SFVogt

Sammelst du solche Monster DTR Notebooks? ^^

Was mich mehr bei der Sache anko*** ist das die Leut bei mysn.de sicher schon Mitte November wußten, das die 8800er nicht in den bisherigen D900C Revisionen läuft und ich denen das auch sagte, das ich auf die Aufrüstung zur 8800er großen wert lege.

Schließlich hat Clevo nicht erst mit der Veröffentlichung der 8800M GTX erste Samples von nVidia bekommen, sonst hätte Clevo wohl kaum das M570RU mit 8800er zur Verfügung stellen können bei den Reviews.

Aber so wie ich das gelesen habe, ist dabei nicht Clevo schuld, sondern nVidia welche die MXM Spezifikation wohl in der Zeitspanne von 8700M zu 8800M geändert haben soll?!

Ich meld mich die Tage über ICQ wenn ich es instaliert habe :) Guten Rutsch ins neue Jahr :)

Share this post


Link to post
Share on other sites
MiER

sammeln eher nicht.Angefangen hatt es mal vor jahren mit nem compaq armada,halb defekt... dann n komplett kaputtes toshiba satellite ich glaub cdt4000 eben spass am basteln dann endlich vom ersten selbst verdienten n toshiba satellite p20-304 dann das odin E803 als die Graka halb abfackelte kaufte ich bei ebay n defektes alienware... nu laufen beide (nur Graka im Alien hat ne Macke)und nu hab ich abers d900C.

Und kauf mir so schnell nich wiedern PC.

Bei nexoc wussten das bestimmt zu dem Zeitpunkt auch alle,wahrscheinlich bis auf die Verkäufer bei meinem Händler,das die 8800er ne neue MoBo Version braucht.Hatte ich beim Kauf auch gesagt das ich die möglichkeit haben WILL es aufrüsten zu können.... dringt dann vielleicht nicht bis in die technik durch... na auch nu egal.kommt zeit kommt rat.

Aber vielleicht... ich muss es ja einschicken... die Ladeeinheit aufm Mobo wird defekt sein... n neues Mobo??? aber dann die D06 und da werd ich dann drauf bestehen.

Hatte ja auch beim Kauf 2 Wochen bis alles komplett war warten müssen und da wurde mir ein Preisnachlas zugesagt,zu dem ich gesagt hatte gern,aber dann im Computer dort vermerken und auf die aufrüstung der 8800 dann mal anrechnen.

Bin zu neugierig ob das klappt.

Und , jenau guten Rutsch.

Hörn uns die Tage.

Share this post


Link to post
Share on other sites
SFVogt

Bei mir hat mysn.de vergessen das Kamera Modul einzubauen. Da hieß es auch das ich da entweder das Notebook einschicken soll (was ich auch ungern machen will) oder mir das Modul zugeschickt wird und ich selber einbaue mit Hilfe eines Technik Mitarbeiters am Telefon (wollte ich jetzt so machen, obwohl ich mehrmals emails schrieb / angerufen habe ist die Kameta bis heute nach über zwei Wochen immer noch nicht bei mir eingetroffen.

Auf Anfrage von mir wurde mir auch ein Rabatt auf die 8800er angeboten. Mit der Voraussetzung des Mobo Rev6 wird da wohl nix mehr drauß. Angeblich wurde das auch im Computer vermerkt.

Share this post


Link to post
Share on other sites
ottifant011

Hallo

Habe auch einen clevo 901 mit zwei 8700m gt drin und nur probleme, bild zittert, oder treiber geht nicht mehr unter winxp, habe heut mit support gesprochen soll das gerät einschicken.

Aber ihr schreibt hier auch was biosupdate der graka wo bekomme ich so was her?

danke

Share this post


Link to post
Share on other sites
MiER

Guten Morgen,

eigentlich bekommt man die biosdateien wenn man eine mail an clevo schreibt,eventuell mit der schilderung des problems und der bitte um zusendung der neuesten dateien.

mail an : service@clevo-computer.de

nicht wundern wenn die antwort dann auf sich warten lässt.

ich selber hab die dateien nicht mehr da,da meine d900C nun seit 4 wochen auf achse ist,und bei clevo repariert werden soll.(läd den akku nicht mehr)

Und schonmal einen anderen treiber probiert?

ein biosupdate wär das allerletzte was ich probieren würde,bzw ich 100%ig weiss das es damit dann geht.

Rene

Share this post


Link to post
Share on other sites
Guest Ba'el

[offtopic]

hi,

ich überleg mir grad' ob ich mir den D901C von mySN hole, kann mir einer sagen was für ein Motherboard da drin steckt

lg

[/offtopic]

Share this post


Link to post
Share on other sites
SFVogt

Ein Clevo Mainboard mit i965 Northbridge und ICH8R Southbridge, sowie Nvidia BR03 SLI Bridge Chip.

Clevo_D901C_Barbone_oben_offen_Chipsatz_2.jpg

Share this post


Link to post
Share on other sites
MiER

gelabelt mit "HANSTAR".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...