Jump to content
LaptopVideo2Go Forums

BAD GAMING with 7800 GO


MrT9400

Recommended Posts

Hi, Can someone please help

Any 3d games I play, I keep on getting flickering and I see lines on the graphics.

I am not sure what to do or why its doing this when i am playing games.

the games are not playable as the graphic are showing the underlining wire model and feel like the 3d object texture is being pulled.

my spec on the upload.

post-18172-1198634468_thumb.jpg

Link to comment
Share on other sites

That is strange that you have problems like that with 156.55, and I don't. Maybe that driver doesn't like the 7 series.

There are some newer 156 mobile drivers, try those.

http://forums.laptopvideo2go.com/index....showtopic=16657

There is also 156.85

Link to comment
Share on other sites

That is strange that you have problems like that with 156.55, and I don't. Maybe that driver doesn't like the 7 series.

There are some newer 156 mobile drivers, try those.

http://forums.laptopvideo2go.com/index....showtopic=16657

There is also 156.85

I have just installed the 156.87 version and i am getting the same problem.

see picture.

is there a way to find out if its software or issue with the actual video card?

I get it with all the 3d games so far i have played.

world in conflict

ghost recon

driver

post-18172-1198639202_thumb.jpg

Link to comment
Share on other sites

Try re-installing DX, then try the 169 series.

From the picture it looks more like a driver or DX problem, not a dying graphics card.

Link to comment
Share on other sites

i have re-installed DX 10, no luck

then installed 169.09 but its the same.

please, please help

Link to comment
Share on other sites

I meant newer 169 drivers, like .27 or .28.

Do you get graphics corruption anywhere else? (Windows? BIOS screen? DOS?)

Dell has a diagnostic utility you can run, it can confirm if something is wrong.

If the diagnostic utility shows everything as checking out ok you might have to re-install your OS. In which case I would recommend that you go back to using Win XP.

To run the diagnostic utility you will have to press a key on boot up, and you should go ahead and run the full test just to be sure.

The text and pictures should always show up correctly if your card is not broken.

Dell's support site should have info about it. I don't know how to use it on your specific model, but my brother's XPS M170 has it. (well had it, new HDD doesn't have it loaded anymore)

Link to comment
Share on other sites

i was on call with dell support for 2 hours, they installed the drivers from their site, but could not resolve the issue. my warranty ran out in august, but they will come and collect.

The will look into it and will give me a quote on a new card.

Link to comment
Share on other sites

That card is easy to replace in those models.

Link to comment
Share on other sites

Dell, Ebay.

You might be able to put a 7900 GS in that, maybe.

Could ask Dell while on the phone, they should give you a straight answer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...