Jump to content
LaptopVideo2Go Forums

Blank Screen on Resume from Hibernate/Standby


Stormfox

Recommended Posts

Toshiba M5 with Nvidia Quadro NVS 110M

I use hibernation a lot since i tend to work with multiple programs and files so its darn hassle to have to reload all of them each time i reboot the computer.

the last available driver from Toshiba for XP is forceware 86 :) (no vomiting emoticon?)

i am now on 167.58 (the newest here, tried before 155, 156, 165 and )... all with the same problem of getting a blank screen on resume.

No amount of button pushing(brightness changes, power setting hotkey changes, screen mode changes) or lid opening/closing will recover the screen.

Partial fix with disadvantages

Searching the forum, one thread mentioned about unplugging and reconnecting the AC adapter. It works in a sense.

Furthur testing, any changes to the 'power' components, plugging in battery when there was none, removing battery or such all recovers the screen.

But its annoying... and it sure as heck does not help battery lifespan!! (batteries have limited recharge cycles. each time they discharge, even a bit, then recharge, its one cycle gone.)

Yet another partial fix?

another thread mentioned MapOSD3toNV registry setting...

details here: http://www.microsoft.com/whdc/resources/re.../PMdisplay.mspx

Original setting was '3'....

i changed it to '2'...

the screen is still blank after resuming... I log in with my fingerprint as usual (harddisk lights tell the story).

When i close the lid, wait a while and open it, the display comes back.... yippee!!

ok.. so its a partial fix. cos if the fingerprint doesnt work (happens occassionally)... i'm stuck with groping for the logon or just plain rebooting the computer...

so the only idea i got so far is having something to do with the power control of the graphics card itself... since the difference between '3' and '2' is whether the graphics card is totally off or not.

Thx for bearing with my long story. thats about as much as i got so far.

Anyone else have any ideas or suggestions before i wear my hinge down??

Forceware 86 works just fine... but its soo.... Ancient!!!! (okok.. tecra is a business use laptop. so it theoratically... shouldnt matter. =.= but still.... )

Edited by Stormfox
Link to comment
Share on other sites

  • 1 month later...

Satellite A100 /Go7300 XPsp2

I did NOT have this problem with Toshiba's 84.68

Problem appeared with 93.71 94.xx (I tried several) and (I think) 162.18

Problem disappeared with 163.71 163.75.

But is it the driver or is it the inf tweaking ? go figure.

My current inf is here :

http://forums.laptopvideo2go.com/index....ost&p=56475

It's marked 162.18 but it's the same one I used with the 163.x series

cheers

envydyauser

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...