Jump to content
LaptopVideo2Go Forums

nvidia go 7300 driver update doesnt work


specle

Recommended Posts

ok so i followed the instructions to update my card and it just runs through the instalation but does not change anything.

im running win xp pro. i currently have no driver installed for my card wich is a geforce go 7300.

i did copy the modded file before running the setup any ideas on wot driver would work. because they all should?

or how to fix this problem.

thanks in advance

robbie h.

Link to comment
Share on other sites

i click driver update i am aware of the have disk method but the driver update doesnt seem to load the screen for updating the driver. it has been this way since i tryed the setup exe lol..

Link to comment
Share on other sites

ok iv sorted it now jus had a mess about and took the pc bak to an earlyer date wichi hate doing. but oh well jus need to find the right driver for me now lol. thanks for the help

robbie h.

Link to comment
Share on other sites

Try Microsoft 156.85 series (XP and Vista). Stable and will install WHQL on your machine.

ok iv sorted it now jus had a mess about and took the pc bak to an earlyer date wichi hate doing. but oh well jus need to find the right driver for me now lol. thanks for the help

robbie h.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...