Jump to content
LaptopVideo2Go Forums

The Witcher


Guest Marco0208

Recommended Posts

Guest Marco0208

When i start the witcher and choose the level, it freezes for 4 secs then recover then freezes again for another 4 secs. I did not even try to tplay the game.

My laptop is P M 1.86Ghz

Geforce go 6600 128mb (73.40 version)

1G ram

Can anyone help me wif this pls

Do i hv to update my driver?

any driver suggestions?

Many Thanks

Link to comment
Share on other sites

Guest Clint_Eastwood

hi dude,

i think the only problem is, your hardware is too weak for the witcher...

i played it on my amilo (centrino 2.0, 7600go (256mb), 2GB RAM) with low detail on max. resolution, and it doesn´t run very well...

the only alternative for you is to install the new driver due to the support for the witcher...

mfg

thomas

Link to comment
Share on other sites

Updating your driver should help. Try 169.28

Link to comment
Share on other sites

I'm playing at mid settings, on 1280x800, and i still get a lot of lag when there are a lot of characters in the frame. Witcher is not really optimized well, updating drivers won't help that much. Gears of War run much smoother then Witcher for me, even on max settings at 1024x640 i have nice fps

Link to comment
Share on other sites

I'm playing it in highest settings except AA on 2x and Anisotrophic filtering on 8x. Runs perfect. I use the 171.16.

Link to comment
Share on other sites

When i start the witcher and choose the level, it freezes for 4 secs then recover then freezes again for another 4 secs. I did not even try to tplay the game.

My laptop is P M 1.86Ghz

Geforce go 6600 128mb (73.40 version)

1G ram

Can anyone help me wif this pls

Do i hv to update my driver?

any driver suggestions?

Many Thanks

All my troubles dissapeared when I upgraded from 2 gig to 4 gig of ram , The witcher, Bioshock etc all run smoothly,

Link to comment
Share on other sites

Guest blade_runner88
All my troubles dissapeared when I upgraded from 2 gig to 4 gig of ram , The witcher, Bioshock etc all run smoothly,

Hi

I also have problems with the witcher on my Dell M1710, with a 7950 GTX and 2 gig of ram on windows vista 32.

Does your game crash to the destop ?

I have the latest drivers downloaded from the windows update interface.

I think I will go back to the 167.45 and see how it will be doing, because at every 5 to 10 minutes the game stop working, and i saw once a message saying that windows has recovered a video drivers crash, so i think it's coming from there.

I think this game need a mutch higher system spec then the ones that are on the box.

Link to comment
Share on other sites

does it crash after or while loading? then you have the same problem as i have. but vista just sais that the application doesn't work anymore. I dont think this is a driver issue.

Link to comment
Share on other sites

Guest blade_runner88
does it crash after or while loading? then you have the same problem as i have. but vista just sais that the application doesn't work anymore. I dont think this is a driver issue.

It crash after about 10 minutes of game play.

One thing I've tried and it seems to work better since, I'm playing in windowed mod by removing the full screen option.

Link to comment
Share on other sites

  • 2 weeks later...
Guest A witcher fan man

Ok I had many problems running this game and I can solve them all.

First and foremost make sure you've got the specs to run this behemoth of a game. (this game is spec hungry!)

Secondly get the latest patch (as of this writing it is 1.2 patch).

Are you running this game in vista 32 bit? Chances are, you'll need to get that kb94?????? something hotfix for windows first (just read through the patch information ) then do this fix--> (THis fix will fix that ramdom kick to the desktop issue!)Open the "command prompt" as Administrator (this is under start->accessories. Right click on "command prompt" and "run as administrator".

The dos box will appear and it should be in c:\windows\system32\.

type in BCDEDIT /SET IncreaseUserVa 2800

Detailed Explanation of the above

On a 32-bit system the maximum amount of address space is set by the value of ?IncreaseUserVa?. Now the default value of IncreaseUserVa is set to 2048MB. The allowed values for IncreaseUserVa are 2048-3072MB. By increasing the amount of address space available for Witcher, we can prevent it from crashing. Personally I am able to play without crashes for a few hours after doing the above steps.

I recommend that you set the value back to 2048MB after you are done playing the game.

I got this info from a website which escapes me.

If you recognize this the I give credit to you.

happy gaming :) :-)

Link to comment
Share on other sites

Guest blade_runner88
Ok I had many problems running this game and I can solve them all.

First and foremost make sure you've got the specs to run this behemoth of a game. (this game is spec hungry!)

Secondly get the latest patch (as of this writing it is 1.2 patch).

Are you running this game in vista 32 bit? Chances are, you'll need to get that kb94?????? something hotfix for windows first (just read through the patch information ) then do this fix--> (THis fix will fix that ramdom kick to the desktop issue!)Open the "command prompt" as Administrator (this is under start->accessories. Right click on "command prompt" and "run as administrator".

The dos box will appear and it should be in c:\windows\system32\.

type in BCDEDIT /SET IncreaseUserVa 2800

Detailed Explanation of the above

On a 32-bit system the maximum amount of address space is set by the value of ?IncreaseUserVa?. Now the default value of IncreaseUserVa is set to 2048MB. The allowed values for IncreaseUserVa are 2048-3072MB. By increasing the amount of address space available for Witcher, we can prevent it from crashing. Personally I am able to play without crashes for a few hours after doing the above steps.

I recommend that you set the value back to 2048MB after you are done playing the game.

I got this info from a website which escapes me.

If you recognize this the I give credit to you.

happy gaming :) :-)

Thanks but I already tried both, the patch (it said that it doesnt apply to my system) and as for the command : BCDEDIT /SET IncreaseUserVa, i tried with 2800 and 3072, but nothing has changed, still closing back to the desktop.

I disabled all the services in win vista 32 that I didnt need to have the system running, but still crash.

The only way i can play this game without crashing is to play it in windowed mod, it's harder to control the character but no more crash.

Link to comment
Share on other sites

  • 2 weeks later...
Guest Barteklo

Hello

I have Asus F3SV. - 2 GB Ram, Core 2 Duo 2,2 , Go 8600M GS. I worked on XP 32bit. Please tell me what I have wrong because I cant, play in max details and with medium details and res 1024x768 I still have lags. Maybe drivers??? I use a lt of them and I don't know witch one will help me. Or maybe this is something else.

Please help :)

Link to comment
Share on other sites

  • 3 weeks later...
Guest Larry
Thanks but I already tried both, the patch (it said that it doesnt apply to my system) and as for the command : BCDEDIT /SET IncreaseUserVa, i tried with 2800 and 3072, but nothing has changed, still closing back to the desktop.

I disabled all the services in win vista 32 that I didnt need to have the system running, but still crash.

The only way i can play this game without crashing is to play it in windowed mod, it's harder to control the character but no more crash.

I found it works better if I set the came to use only one core if you have a duel core.

Link to comment
Share on other sites

  • 3 months later...

Please help. I want to play Witcher, I'm desperate about it. I have the minimum configuration for the game to work, but it doesn't. My system configuration is:

Windows XP Service Pack 2

AMD Athlon +3200

NVidia 6600 GT graphic card, 128 MB video RAM, driver 93.71

Creative 3 Sound Blaster card

1 GB RAM

DirectX 9.0c

After a few minutes of playing, the game just freeze. It doesn't matter where, while playing or in the main menu, or in the load or save menu....everywhere. After just 4-5 minutes since I started the game. In all these cases I watched the intro movie. It is possible that this problem may have something to do with that movie? My system is too weak for the game, or the summer heat may have an influence? Pretty please help me.... :)

Link to comment
Share on other sites

  • 1 year later...

Hello everybody,

I have an Acer Apire 5930G with Nvidia 9600m GT inside. I am currently using the 176.20 nvidia driver, but I want to ask if there is any specific driver version that would give me more performance on this game. Now I have no problems with the game, it runs fine, but more performance is always better. :)

Link to comment
Share on other sites

  • 1 year later...

This game truly is a hard one to make run smoothly. Even on low setting & reduced resolution, it still runs fairly choppy, and I'm running a brand-new Alienware laptop with the top quad core processor, 8G of ram, and 1.5G nvidia video card. I've been playing with the setting for hours, and nothing works, now I'm hunting through these sites, with no luck so far. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...