Jump to content
LaptopVideo2Go Forums
mobilenvidia

v173.65 VISTA 32bit | CLEVO

  

32 members have voted

  1. 1. Are you satisfied by the quality of this driver and can you recommend it for other users?

    • No
      4
    • Yes
      25
    • Yes, even though i noticed a few bugs.
      3


Recommended Posts

nightwolf314

my apologies. the driver version from dell is 156.55 vista 32 bit. not 158.18. please help!

Share this post


Link to post
Share on other sites
an2nymous

nice thing they have something from Clevo...these is the company that makes Rock Brand laptops and other big brands as well.i guess this might be good,one way to find out is try...downloading now.will try it on Crysis

Share this post


Link to post
Share on other sites
Guest Guest

I'm having problems setting the options; in the advanced options, it doesn't show the current option or something.

Share this post


Link to post
Share on other sites
whitetigerx7
nice thing they have something from Clevo...these is the company that makes Rock Brand laptops and other big brands as well.i guess this might be good,one way to find out is try...downloading now.will try it on Crysis

Well after a few days of testing I can say these babies are as stable as a rock. Despite a few frame rate issues with benchmark tools I actually got better performance in a few applications when the CPU is under load that may cause lag issues in games from the 171.16s which is very good.

Driver INF for HP/Compaq/VoodooPC will be uploaded tomorrow.

Share this post


Link to post
Share on other sites
Guest Dirt

Temperatures dropped? Interesting, I better check that :)

What was that with Firefox bug? You mean very long starts?

Share this post


Link to post
Share on other sites
AlexasusG1

Works fine without bug at this time. Similar performance than 167.55 in 3Dmark 06 with more beautiful effects on screen. Heat is lower than previous (55°C with overclocking (62°C before)). Powermizer is great: vista destop with aero works great in standart 2D mode (100/135 only and 50 °C).

I'm very satisfied.

Good job (Mobile)Nvidia :)

Share this post


Link to post
Share on other sites
Guest Dante

Okie, Im getting blank screen when trying to run Bioshock, Stranglehold i dead on the loading lol, and the driver keeps on crashing like crazy everytime i runs any games or loaded progs and crucial 1 is when i right click on the desktop, Window Explorer crahed. OMG T_T. So getting bak 2 171.16 which is the best so far for me and temp for idle and surfin net is 61C and steady.

XPS M1730

Core2 duo T7500(I hate this)

Dual 8700M GT (SLi On)OC (Core/shader/Mem: 725/1650/925) (hopefully Dell comes out with the policy of upgrading to 8800GTX) :)

2Gb Ram

Share this post


Link to post
Share on other sites
Windza

Well I'm hoping someone can shed some light on the troubles I'm having - I have a Clevo M570U and initial installation of these drivers BSODed... a second attempt was successful but yielded poor performance and lots of flickering with general Vista use. Performance went from 5188 (163.69 drivers) to 4764 in 3Dmark06... I have therefore reverted to the 163.69 drivers that have proved quite reasonable but not exceptional. Has anyone with a Clevo M570U had a better experience or found drivers they are completely happy with ? The Clevo sourced ones are straight out terrible !

Share this post


Link to post
Share on other sites
zipper

Tried - no problems so far; Bioshock demo does work. Overclocking works. A little faster than 171.16.

Share this post


Link to post
Share on other sites
ScuttleRX

Windza, Ive got a M570U and have found these drivers great so far....sorry to hear they are not working so well for you. I was on the 169's before this (.25/.28/and was trying .61 before this which seemed ok).

Have only really tried Crysis so far on these and benchmarked on counterstrike which was same as normal (dont see a lot of variance in this driver to driver), gonna pop on oblivion later

Share this post


Link to post
Share on other sites
Valkirie

Want them for XP 32bits ^^

Share this post


Link to post
Share on other sites
Guest pulverputte
Okie, Im getting blank screen when trying to run Bioshock, Stranglehold i dead on the loading lol, and the driver keeps on crashing like crazy everytime i runs any games or loaded progs and crucial 1 is when i right click on the desktop, Window Explorer crahed. OMG T_T. So getting bak 2 171.16 which is the best so far for me and temp for idle and surfin net is 61C and steady.

XPS M1730

Core2 duo T7500(I hate this)

Dual 8700M GT (SLi On)OC (Core/shader/Mem: 725/1650/925) (hopefully Dell comes out with the policy of upgrading to 8800GTX) :)

2Gb Ram

I just orderd the dell xps m1730 with 2,8 ghz, 8800gtx sli.. Talked to them about the cost of uppgrading from 8700gt to this one and they dont know much right now. In a cuple of month perhaps.. And it will probably cost alot.. Anyway, have you had any problems with your computor, in games or anything like that. And have you tested it in 3dmark 06. :)

Share this post


Link to post
Share on other sites
Guest venksta

Hi people,

i`m new here :)

first - NICE FORUM and WEBSITE

I`ve djust take my new laptop,dell inspiron 1520 with NVIDIA Geforce 8400M GS,i have vista-32 and xp-32 on it.

I use the drivers from the website of dell,but they sux.

And every time when i try to install drivers from your forum,it starts the installation,and show an error "Nvidia drivers cant find nvidia produkt on your system" or something..... ?!?! why`s that ?! HOW can i use your drivers :P

Other question is,what is that Ntune or something you are talking about,is it a program which overclok the processor of the video card ?!

Is it going to work whit my laptop ?!

Sorry for my english :) plzzzzzz help me :P

Share this post


Link to post
Share on other sites
Guest venksta

OK i`m readdy whit the drivers :)

About the other question

whats better to use Rivatuner or Ntune !?

Now the clock of the video is 400 right?! how much can i overclok it without any damages or someting bad :)

Share this post


Link to post
Share on other sites
earthasa

This one seems to perform better than several drivers I tried today. I use my computer primarily for Media Center - TV (SD & HD) and DVDs. I have struggled to find reasonably performing drivers under Vista... Frustrating, since everything was great in XP. A few drivers play standard def TV smoothly in Vista; I have yet to find one that plays HD perfectly.

Does anyone know how to check what the currently installed ForceWare version is? I don't know what I had installed before today...

This driver performed significantly better in Media Center on my system than any of these: 167.45, 167.49, 167.59.

Share this post


Link to post
Share on other sites
earthasa
And every time when i try to install drivers from your forum,it starts the installation,and show an error "Nvidia drivers cant find nvidia produkt on your system" or something..... ?!?! why`s that ?! HOW can i use your drivers :)

If you get that message, you need to download the "Modded INF" file for the driver and copy it into the folder with the install files. That enables it to install with any Nvidia card/computer.

Share this post


Link to post
Share on other sites
Garandhero

meh wheres the 64bit version!

Share this post


Link to post
Share on other sites
Guest Guest

ARGH.....sli does not work. Whenever I enable SLI and then try to right click, it crashes windows explorer. Any suggestions?

Share this post


Link to post
Share on other sites
TheStig

Hi, I have a NEC P8310 with a 256mb 8600m gt video card. When i use my vga out to my 22' monitor, the image seems a little blurred. I am not sure if this is the drivers, i have tried older drivers and it seems the same. any ideas? these new drivers have seem to improve performance in games though, i just would like to get this external issue sorted out. thanks

Edited by TheStig

Share this post


Link to post
Share on other sites
Guest Ed_Oscuro

Make sure you've got it set to the right resolution, assuming it's an LCD monitor. CRTs can be a bit picky, too. If that isn't conclusive, try hooking up another computer and compare.

Question for those who've used the drivers: Any idea if this fixes the texture management issue we've been hearing about?

Share this post


Link to post
Share on other sites
Guest Frank

Hello, I've just upgraded my 8600m GT DDR3 with this driver and I'm trying to do some overclock. I have an Asus G1S.

What's the optimal clock to get some improvement without overheating too much the GPU?

Thanks

Frank

Share this post


Link to post
Share on other sites
Aranall

Hi all!

First of all i have to say that i only tried "World of Warcraft" with these drivers.

At first the driver performed very well on my system (ASUS G1S - 8600M GT). But afer some time the games got very laggy. I dont know how i could describe it but i have framerates above 50-60 and every second they go down from 50 to 48 to 46 and then up to 50 again. Temperatures are around 96° with these set - don`t know if its a memory problem or a temperature one.

Anyone of you had simular problems with the 17x.xx because 163.75 don`t have these.

For me it means - back to 163.75

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...