Jump to content
LaptopVideo2Go Forums
mobilenvidia

v173.65 VISTA 32bit | CLEVO

  

32 members have voted

  1. 1. Are you satisfied by the quality of this driver and can you recommend it for other users?

    • No
      4
    • Yes
      25
    • Yes, even though i noticed a few bugs.
      3


Recommended Posts

fleven_2001
ARGH.....sli does not work. Whenever I enable SLI and then try to right click, it crashes windows explorer. Any suggestions?

I faced the same problem. I also found that if you enable SLI with this the right click on the desktop crashes explorer... and also trying to use dual monitors would cause the computer to reboot.

Using Windows Vista 32bit on XPS M1730.

Reverted to 171.16 and everything works again.

I will have to wait for a more stable release of this. When i tried crysis with 173.65, i got about 24 - 32 frames per sec with all settings on high. On 171.16 i get 22 - 30 FPS

I think i can cope with running the shaders on medium for a while until they release a driver worthy of my gpu's...

u know, it shits me that dell can release a laptop claiming the world, and then tell you you have to wait for a year before the drivers will catch up to your hardware.

ANYWHO, enough of the rant.

bottom line: wait for next release of 173 before upgrading... still somewhat unstable (at least for XPS M1730 machines)

Share this post


Link to post
Share on other sites
Guest Frank
First of all i have to say that i only tried "World of Warcraft" with these drivers.

At first the driver performed very well on my system (ASUS G1S - 8600M GT). But afer some time the games got very laggy. I dont know how i could describe it but i have framerates above 50-60 and every second they go down from 50 to 48 to 46 and then up to 50 again. Temperatures are around 96° with these set - don`t know if its a memory problem or a temperature one.

Hello, I just spent my lunch break playing WoW with my G1S updated with this drivers, but I found the game pretty playable with no lag or performance loss.

My WoW config is all maxed out, but I left AA 1x

Frank

Share this post


Link to post
Share on other sites
Guest rjstay
ARGH.....sli does not work. Whenever I enable SLI and then try to right click, it crashes windows explorer. Any suggestions?

Same problem for me . . . 8600GT in SLI. Back to 171.16 . . .

Share this post


Link to post
Share on other sites
Bartuc

Dunno about all the G1s users but for my G2s the 171.13 drivers seem, to out preform all the previous drivers as for these new 173.32 drivers ill give them a shot and come back in a few days with a full detail between the two :) till then.

Share this post


Link to post
Share on other sites
Guest Anthony

on a DELL XPS M1710 (T7200, 2 Go, Geforce Go 7950 GTX) those drivers runs very well and CRYSIS runs better than before :)

Share this post


Link to post
Share on other sites
anonymous1986

Hmmm flickering happens when opening some menus such as flashget and firefox. Problem seems to happen most when many programs are running. Games run great though.

Share this post


Link to post
Share on other sites
vijayrajah

Does anyone know when there will be windows xp x64 version of this driver?

I recently bought (yesterday) the sager NP5793(clevo M570RU). Installed XP 64, since sager doesn't support that os I had to find my own drivers. I have found most of the drivers except the Nvidia driver. :)

I was unable to install other drivers found in this site. I believe the DEV ID is different. Mine is 060C instead of the 0191. Not sure why, may be it is due to differences in OEM's?.

Thanks.. You guys are doing a great job..... keep it up. :)

Edited by vijayrajah

Share this post


Link to post
Share on other sites
mrm

Very nice drivers.

Stable, powermizer works and they are overclockable. =)

Share this post


Link to post
Share on other sites
Spanky

Thanks, downloading now :)

Share this post


Link to post
Share on other sites
LiquidMorph

Hi there! Found this website 2 weeks ago and it just gave my clevo a new soul!

Not only these drivers perform much better in games, they also reduced my laptop idle noise.

I have this laptop over a year now, and for the first time ever I can use it without earing my gfx card cooler!

They're just great :)

Thank you all!

Share this post


Link to post
Share on other sites
WetSawdustDemon

I have my laptop running at a temperature of 90C when in game with these drivers, they seems good (will post benchmarks soon) but that seems quite hot to me. Also while on desktop I get an average of 60C, again is that too much do you think?

Share this post


Link to post
Share on other sites
WetSawdustDemon

Some 3Dmark06 results for different drivers and the normal operating temperature.

5247 167.45 51C

5261 173.80 58C

5244 173.65 59C

Seems like games run faster on 173.65 though, so I will stick with these for the moment.

Share this post


Link to post
Share on other sites
LiquidMorph
I have my laptop running at a temperature of 90C when in game with these drivers, they seems good (will post benchmarks soon) but that seems quite hot to me. Also while on desktop I get an average of 60C, again is that too much do you think?

Where can I see the temperatures? Nvidia MonitorView reports GPU1 0ºc :)

Share this post


Link to post
Share on other sites
WetSawdustDemon

That's odd, I can see the temp with Monitor View.

Share this post


Link to post
Share on other sites
Guest Ed_Oscuro

driver version 7.15.11.7365 (173.65)

GPU temps: 65 degrees idle, 83 from Team Fortress 2 (1920x1200) on quit

Going to check out some other drivers later. This is my comparison point for them.

Share this post


Link to post
Share on other sites
Guest Guest

Recomended driver for Gateway NX860/M685 notebooks with 7900GS

I have tried allot of drivers over the past 4-5 months and this is the one that works best for my notebook so far. The 174 drivers work well for me until I game online, they seem to have subtle lag in multilayer online games. Not so much with 173.65. Powermizer works just fine. Temps at idle are 40c give or take a couple, as much as 5c depending on room temp. Temps while online gaming (settings are much lower then when playing single player games) are around 55c. and single player games set to high or max run in the 65c range. Like I already said I have tried many drivers but I have come back to this one every time for one reason or another. Sorry I don't have any benchmarks.. just a seat of the pants judgment from 1000+ hours of gaming, dvd playback and general computing with this driver. If you don't game online then 174.74 worked great for this notebook as well.

As I set here thinking of anything else to add one problem crossed my mind. Once in a great while when closing a game and then starting another the later will fail to start. This is a small problem considering how well I like everything else about 173.65 and may not even be a driver related issue.

Temps where acquired with gpu-z 1.9 and checked again in pc wizard 2008 with an ambient room temp of about 67F

174.74 online game lag noticed mostly in FEAR and FEAR PM

Share this post


Link to post
Share on other sites
Guest aielnor

This totally made my gaming experience better. I have an Asus G1S X1 and World of Warcraft would run on it, but the graphics were choppy and I was thinking it may be a problem with my internet connection as I was wireless. I tried plugging into the modem directly and the performance didn't improve at all. I decided to give this driver a shot before dumping $200 on another 2 gigs of ram and thank the lord it worked perfectly..Great job!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...