Jump to content
LaptopVideo2Go Forums

v174.31 XP 32bit | DELL, LENOVO


mobilenvidia

  

16 members have voted

  1. 1. Are you satisfied by the quality of this driver and can you recommend it for other users?

    • No
      3
    • Yes
      11
    • Yes, even though i noticed a few bugs.
      2


Recommended Posts

Guest Guest
I have the 1720 as well, really you should be looking at the Vista 32bit drivers, (XP will just not install on the 1720, other driver issues)

http://forums.laptopvideo2go.com/index....showtopic=17737

The drivers support the 8600M GT and I have to say are very stable and fast.

Have tried a lot of drivers for this laptop and have always had too many problems to list.

But these are great. Overclocked to quite a high level Core: 575, Shader: 1150, Memory: 475 and it is still very stable and the improvements in the games is fantastic.

So yes get these drivers for that laptop, they are the best yet.

xp runs fine on the 1720. i have one as well, the 1520 has xp support, and its the exact same computer minus the screen, just get those drivers, the only tricky part is getting nlite and putting the sata drivers in the windows install so that you dont have to switch the drive into normal ata mode.

runs great, have had it this way for months. play tons of games etc.

Link to comment
Share on other sites

This driver have resolved several problems, such as,

- invisible tool icons of VisualStudio.NET 2003.

- garbages on screen after quit some OpenGL applications.

- frequent initialization failure on my own OpenGL application.

MacBook Pro (Mid 2007), GeForce 8600M GT/128MB, Windows XP SP2 and original INF file.

Link to comment
Share on other sites

Guest Inspiron 1520 owner
I have the 1720 as well (...)

But these are great. Overclocked to quite a high level Core: 575, Shader: 1150, Memory: 475

Are they the highest possible settings for your GPU? I've got the same GF 8600GT, but I was able to push it up to core: 650/ shader: 1350/ mem: 500MHz. With this drivers I've got 4600 points in 3DMark 2006 :) Its great :)

Link to comment
Share on other sites

Guest Guest
Are they the highest possible settings for your GPU? I've got the same GF 8600GT, but I was able to push it up to core: 650/ shader: 1350/ mem: 500MHz. With this drivers I've got 4600 points in 3DMark 2006 :) Its great :)

yeah mine has no problem doing 650/525. as long as i dont block the vent it really doesnt even get over 70c.

Link to comment
Share on other sites

These killed my frame rate in WoW, but only in Shatt - I went from an acceptable 20-30fps (with 169.22) to around 1-2fps.

Lenovo ThinkPad T61 14.1" Widescreen

Quadro NVS 140m (rebranded GeForce 8400M GT)

Vista SP1

Link to comment
Share on other sites

Guest guest_dell_1720
Congratulations! Does your GPU has DDR2 or DDR3 memory? Have you benchmarked it in 3DMarks? :)

i get around 4470 or so and its the ddr2 memory. i have the t7500 cpu, which one do you have? 8600GT isnt THAT bad, after overclocking it runs most stuff pretty decent, i can run wow at 1920x1200 and get 40-60ps 95% of the time. wish i could upgrade to a 9600gt at some point, that would be pretty rad.

also, you run vista or xp? 1720 only came with vista, but the 1520 xp drivers seem to work fine, only thing i really had to do that took a little effort was inserting the sata drivers into an XP image with nlite so that i didnt have to switch back and forth between AHCI and ATA modes in the bios just to switch OS's.

Link to comment
Share on other sites

works fine with my Alienware m9750

SLI works too (2x 7950GTX)

only problem i noticed is the water in Crysis...if you are not standing in or next to it the water starts to flicker...but that error occures since v171...

Link to comment
Share on other sites

Hey, I have a Dell XPS M1730 with 2x8700M GT in SLI and I just downloaded these drivers, so give me a moment to test them out and I'll report back later!

^^ I've been having trouble with my CounterStrike Source crashing I'm trying these drivers to see if they fix the problem. :)

Link to comment
Share on other sites

Guest Inspiron 1520 owner
i get around 4470 or so and its the ddr2 memory. i have the t7500 cpu, which one do you have? 8600GT isnt THAT bad, after overclocking it runs most stuff pretty decent, i can run wow at 1920x1200 and get 40-60ps 95% of the time. wish i could upgrade to a 9600gt at some point, that would be pretty rad.

also, you run vista or xp? 1720 only came with vista, but the 1520 xp drivers seem to work fine, only thing i really had to do that took a little effort was inserting the sata drivers into an XP image with nlite so that i didnt have to switch back and forth between AHCI and ATA modes in the bios just to switch OS's.

You know, it's a strange because I've got Intel T5450 1,66GHz, 2GB DDR2 667 and 4600 points in 3DM06 :) I had bought my Inspiron with Win Vista (there was no other option ;/), but I noticed that this system is piece od s*** (much slower than XP, problems with some aplications, annoying asking for permission...) Right now I'm useing WinXP Pro (modified version - MX6) and it's great :)

Link to comment
Share on other sites

Guest Marucins

There are problems from "Set up multiple displays" this alone concerns the earlier version. Nothing detects connected under VGA.

I have XPS 1710 before the installation. I cleaned up the system from old drivers. Always then same "Only use one display".

Somehow repair this, if I have to come back to old driverów or come back to old drivers?

Link to comment
Share on other sites

Hi,

I am downloading the driver now.

I already downloaded the Modded INF.So files are up.

My questions are:

1- Is this a suitable driver for me Dell XPS M1530 Laptop with 8600 GT

2- I use PC Pitstop site to test my system, 1.69.61 is the one i downloaded from here but it still do not solve the poor performace.It still shows around 49.64 Megapixels per second.ANd site reports this is very poor performance

ANy suggestions?

Im assuming you installed windows xp on it :)

I have the same problem, but you will notice that when you click your mouse on the video test of pc pitstop, it will close early and give you the right test results. The drivers are fine so. Im guessing windows xp is the problem because that test never worked properly with any driver for me either.

Dell have updated the driver for the M1330 and 1520 inspiron to this one, but my s-video to tv dont work :)

It works with 156.83 and some other 16x series drivers for some freakin reason, if anyone has some insight on this, it will really help. I own an XPS 1530 nvidia 8600m GT DDR3, which dell has officially supplied these drivers for.

Edited by Timmy
Link to comment
Share on other sites

  • 2 weeks later...

Hi, guys I have a Dell XPS M170. I have noticed that the last set of drivers I have installed make the games work FANTASTIC but have killed my video performance. I used to see HD 1080 matroska coded files perfectly but now there are delays that makes the sound desynchronized with the video.

Any ideas ? Also how do I uninstall the previous forceware to install the new one. Maybe that might help. Is there a way to clean my laptop from all the previous versions ?

Thanks,

Will

Link to comment
Share on other sites

  • 2 weeks later...
Hello, I have found an issue that appears to be universal for users with 8600M GT's. The new dell drivers 174.31 (if I have it right) from the website kill TV-out on XP. I had to roll back to the november drivers to get TV out working. I have an XPS M1530, and it is running XP through the instructions posted on the dell web site, with help from some moderators. When I updated, my TV flickers and goes black. Under the control panel, it shows up as a TV, but it only comes up with autodetect as the source, it no longer shows S-Video. When I roll back it works fine. I even tried the new drivers from Laptop video 2 go. It does not work at all. Is anyone having good luck getting it to work?
Thanx for the hint! I just wanted to install exactly this driver on my XPS M1530 on Win XP when i read this post. I'm very interested in a possible solution, too.
Just tried it - the driver works fine. Since there is no need for using the modified .inf it's even WHQL certified. All of my problems are solved with this driver and I have no problems with my TV Out. Maybe you just have to update your bios. I use the latest version from 25/03/2008.
Link to comment
Share on other sites

Guest lDuesl
hi!

I got a Gateway laptop with 8800M GTS...8800M GTS is in the support list of the original INF, so why won't it let me update it? (it cant find compatible hardware)

Same problem here I cannot update the standard VGA driver AT ALL with any driver...

Link to comment
Share on other sites

  • 1 month later...
Guest Guest

nice to see you guys!

i got a laptop with 8400MG

but when i installed this driver the system said "cant find compatible hardware"

so what can i do next?

i will online wait for somebody help me!

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...