Jump to content
LaptopVideo2Go Forums
mobilenvidia

v174.31 VISTA 64bit | ACER, ASUS, DELL, LENOVO

  

4 members have voted

  1. 1. Are you satisfied by the quality of this driver and can you recommend it for other users?

    • No
      1
    • Yes
      3
    • Yes, even though i noticed a few bugs.
      0


Recommended Posts

mobilenvidia
Edited by ®®®

Share this post


Link to post
Share on other sites
vikdaman

I have an Acer and there are 5 original inf files, i deleted the other inf files that were not from acer but that leaves still 2 inf files, the one from acer and the other i don't know (nv_dispd.inf) should i delete this one too?

Share this post


Link to post
Share on other sites
vikdaman

I just installed the drivers with no problems, and now windows aero doesn't work. I deleted all inf files and replaced with the one for acer in the zipped folder before installing. I can't even see the rotating nvidia logo in the nvidia control window... what's up with that??? do i have to install the modified inf for my Geforce Go 7300? by the way my lappy is an Acer

Share this post


Link to post
Share on other sites
Guest LR

Install worked for me, but no luck with aero here either. according to vista, its not compatible with d3d - I presume d3d10 since 3dmark works just fine...

Share this post


Link to post
Share on other sites
Guest Eric

Same here, installed fine, no Aero, screen saver says it needs to be D3D compatible. (ASUS G1, Vista Bus. 64)

Share this post


Link to post
Share on other sites
Guest Guest

installed fine with unzip "origina inf" for my go 7600 and my areo works fine also installed nforce 18.07 whql and this driver rocks soild, this is keeper.

Share this post


Link to post
Share on other sites
mobilenvidia

Aero works for me using modded INF.

I'll try Dell INF later

Share this post


Link to post
Share on other sites
Guest LR

I'm on an 8600M GT 256mb (vostro 1500 - PCI\VEN_10DE&DEV_0407&SUBSYS_02281028). I tried again and noticed that the driver didn't install at all (reverted to VGA adapter after reboot) - I'll play and try once more.

Share this post


Link to post
Share on other sites
Guest LR

I did a few things, but I think the main one was setting my card as mobile. Inf in-line; again this is for a dell vostro 1500 8600M GT 256mb. Hope it helps someone else who was as frustrated as I was!

Share this post


Link to post
Share on other sites
DrPhlux

Have installed this on my M1710 - Works like magic. :)

Share this post


Link to post
Share on other sites
Guest Phnx

How would I go about enabling display rotation in this driver? (i think i remember reading it was somewhere in the inf)

Share this post


Link to post
Share on other sites
Alexey

Acer 5920G GeForce Go 8600m GT 512 for Vista X64 not works Aero, Derect 3d ((((((

Help!!!!!

Share this post


Link to post
Share on other sites
Guest thisone

i have the acer aspire 5920g with vista x64 ultimate sp1

installed the driver with no problem.. but if i try to start a video display starts flickering and vista have to "rebuild driver" or whatever.. i tried it with acer inf and modded inf, both same problem.

now i'm back on 169.61 and everything is fine

First i de-installed the old driver

Share this post


Link to post
Share on other sites
Guest DoomGaZer

Is one of these releases eventually supposed to give you back control of multiple desktops? Where's my "separate wallpaper" setting?

BTW, running Dell Vostro 1700 w/ 8600 GT 256mb and I used the dell .inf all by itself (no others in the unzipped folder) and everything seems OK. I started out with the official Dell drivers (whatever is the latest) so my card was already configured as mobile (I assume).

Share this post


Link to post
Share on other sites
vikdaman

Ok I installed using the modded inf instead of the Acer original inf file... now it rocks... got back aero again... but shouldn't it work with the original acer inf file especially when my laptop is an acer?! :)

Share this post


Link to post
Share on other sites
emin

i am getting blue screens when i am palying , with dell.inf , got inpiron 1720 8600m gt

Share this post


Link to post
Share on other sites
taltamir

I think i will try and controll my obsessive upgrading and stick to 174.16 until nvidia releases something... Too many issues reported with this one to risk it.

Share this post


Link to post
Share on other sites
Guest compal IFL 90

You've done great work!

The driver brought me 323 additional marks at 3dmark06 in comparison to stock driver(v.156xxx)

3403->3726marks

(Core2extreme x7800, 8600M GT, 2GB RAM) :)

Share this post


Link to post
Share on other sites
Guest Guest-Lenovo-T61P-user

:)

Thank you all of you guys for all the good advices provided on this forum.

The topic mentioned driver works pretty well on my T61p Lenovo with Quadro FX 570M.

No more BSOD on my Vista 64 Bits.

Best regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×