Jump to content
LaptopVideo2Go Forums

[HOW TO] get full speed on 8800M GTX without using stock drivers!


Recommended Posts

The problem is:

8800MGTX underclocks itself if using non stock drivers (167.43), as we all know updating drivers is important for obvious reasons.

To fix such a problem you must update your bios for your motherboard. For those without floppy disk drives( 99.9% I assume).

The only way to do this is by flashing via a boot disk.

Before you Begin

This guide is applicable to only the notebook model in my spec. Don't upgrade the bios if you are NOT using:

Clevo M57RU-U

Sager NP5791/2/3

Eurocom Divine X and others M57RU rebranded

and if you dont experience such problems!!

also if you already have a the 1.00.08 bios or higher already installed.

Side Notes

*I used a dvd not cd to boot

*Method works on vista and xp

*Overclocking of the gpu is not possible once bios is updated, only downclocking is possible but you wont be able to push the clocks back to default without a restart.

Required files

#1 Download the lates bios version 1.00.08

Changelog for v1.00.08 2008-01-31

1. Solve white frame on POST screen issue.
2. Solve system shuts down when running 3DMark on battery power issue.
3. Added overclockable tools.

Extract the files to your desktop/somewhere you can find it easier using winrar or 7zip.

#2 Download the bootdisk (required to flash bios using CD/DVD)

Extract it to somewhere you can find easily.

Making the bootdisk

Use UltraISO to do this. It's a free trial: http://www.ezbsystems.com

step1-2.jpg

final.jpg

Follow these steps

1)Once UltraISO is installed start the program, choose file => Open => browse to your bootdisk download (flashcd.iso) and select open

2)Now on the bottom half of screen browse to the Bios file v 1.00.08

3)Now drag each of those files into the top window and select file => save

4)Once saved close ultra iso and open it up again, choose file => Open => browse to flashcd.iso and select open.

If done right you will find the bios file v1.00.08 in with the flashcd.iso file as shown in the last Screen Shot.

To Burn the disk select tools => burn CD/DVD image

Now do the following

1) Reboot your system with the disk inserted (make sure you configure your bios to boot from CD/DVD drive)

2) Press any key to continue when it says to,

3) You will see that it says A:\>,

press 'R:' to and press 'ENTER' and it should change to R:\>, if it doesnt try typing in 'R:\' or 'R:\>' or 'R' then press ENTER (sorry i dont remember which)

4) Once changed, type 'Refresh' or 'refresh' and press 'ENTER'.

Checking

After the flashing is completed there will be a prompt to restart your system.

To verify that it has flashed correctly on restart tap F2 to get into bios and check your version, it should be 1.00.08.

Also check with GPUZ when using a non stock driver (i.e anything thats not 167.43) when you load a game to see if the clocks show 500/799.

Good luck, any problems let me know.

[uPDATE]

There is a newer bios out 1.00.09b which you can get from your reseller.

Also even more here (thanks maddoc)

Also you can flash the .08 bios with a usb

Edited by Dox
Link to post
Share on other sites

Nice How To but what about those that do not have that system but have the Dell M1730? have any idea on what to do then. I have tried going to many different drivers and they all limit me to 1150 on shader and 455 on mem in riva tuner.

Link to post
Share on other sites

im sorry to hear that, but u will need to contact dell for the new bios that fixes the problem, once u have the files, just follow my guide.

thats if dell have an updated bios...... :)

Link to post
Share on other sites
Guest Yupsolo

Hello Dox, nice news

But, have you test this Bios on your own laptop? I was thinking that this bios only allow direct overclocking of CPU eXtreme edition (like X9000) by Bios setup... On your list I show no effect on GPU...

Link to post
Share on other sites

hi,

i am using the new bios, like i said the old bios only allowed full speed with stock drivers for my 8800MGTX, the new one detailed in this guide for some reason doesnt detail that it fixes that issue.

I am now on 167.62 and running at 500/800 core/mem for my 8800MGTX with the new bios, before it ran at 275/301 with them.

but yes i am on the new bios and fixes the issue

btw i updated the guide to show that the bios is only for a select notebook.

Edited by Dox
Link to post
Share on other sites
  • 1 month later...

Do you know if it works with the M571RU-U?

Also how do I check if my clock speed is wrong?

Edited by daverage
Link to post
Share on other sites

Since this is my first post, hello to everyone.

I have a question regarding the drivers for Vista x64. I downloaded the modded inf and recognized, that the 8800M GTX is not listed.

So can the driver be used for the 8800M GTX?

Greetz

Ganzir

PS: Is there a difference between M57RU-U and M570RU ?

Edited by Ganzir
Link to post
Share on other sites

Hi Dox.

Great post.

I have the latest bios, but still can't run full clock on non stock drivers!!

If I install a non stock it will work fine till I reboot. I can get good games graphics and good benchmarks, but soon as I reboot, bam back to half clock speeds.

Any ideas?

Link to post
Share on other sites
Do you know if it works with the M571RU-U?

Also how do I check if my clock speed is wrong?

yes it will work.

download gpuz to see if you card is underclocking,

load up game, load up gpuz

minimise game to desktop

click ong gpu z and sensor tab.

clocks should be 500/800

Since this is my first post, hello to everyone.

I have a question regarding the drivers for Vista x64. I downloaded the modded inf and recognized, that the 8800M GTX is not listed.

So can the driver be used for the 8800M GTX?

Greetz

Ganzir

PS: Is there a difference between M57RU-U and M570RU ?

hi, please read the quick start guide.

8800mgtx is supported via the inf from anything above 169.25 i think

Hi Dox.

Great post.

I have the latest bios, but still can't run full clock on non stock drivers!!

If I install a non stock it will work fine till I reboot. I can get good games graphics and good benchmarks, but soon as I reboot, bam back to half clock speeds.

Any ideas?

hey there,

are u sure u are on the .08 system bios? that fixed problem for me. read my 1st post?

Link to post
Share on other sites
  • 4 weeks later...
Guest vito

Ok im always coming to this: A:\> When i Write R and then push enter comes no found file or archive...

When i write R:\> says it this: writing protected A error abort| retry wtf? i dont even come to the step push R enter... if u could explain it a bit better maybe will u help me/us a lot.

also if u could do a screen shoot how it should look like the bootdisk before u burn will help me/us a lot.

Link to post
Share on other sites

make sure u put the bios files that u downloaded into the bootdisk flash iso?

Link to post
Share on other sites
Guest vito
make sure u put the bios files that u downloaded into the bootdisk flash iso?

i hope yes cause it loads an says name tom.. so i think it should work but if u do me a ss how it have to look like when i put the downloaded stuff in to that weird burner ^^

Link to post
Share on other sites

i've finished updating the guide to make it hopefully easy to understand.

Will update it with pics on how to merge the two downloaded files together using ultra iso when i got time

Link to post
Share on other sites

ok ive updated my guide :) hopefully it makes more sense and ist clearer.

be sure to do this:

3) You will see that it says A:\>,

press 'R:' to and press 'ENTER' and it should change to R:\>, if it doesnt try typing in 'R:\' or 'R:\>' or 'R' then press ENTER (sorry i dont remember which)

if you have done it correctly and gotten into R:\> at bios can you let me know so i can update my guide and write down the correct way?

thanks

Link to post
Share on other sites
Guest vito

my problem is that i cant write the double points :S i used it also with the comando prompt R, refresh, but then it say he cant open the 57RU_108.WPH

When i try to push double points comes this <> and when i push al around find i somthing this | and that arent doble points that are doble lines :S

Link to post
Share on other sites
  • 3 weeks later...
  • 1 month later...

i just checked my BIOS version and its 1.00.07 , i have a question, do i need any CD or anything to burn those files ?

Link to post
Share on other sites

it fixed the issue im having!! omg, my laptop works smoothly like a charm now ! Thank you so much Dox, you just made another person happy!!

Link to post
Share on other sites
  • 1 month later...
Guest bizarre17

Hy there,

I have a Clevo M570R1 with the 1.00.08 version of BIOS, but I can't over clock anythink about it.

My config is T7500, 3GB DDR2 667, nVidia 8800M GTX and a 160 gigs HDD.

I've try to OC mai GPU with nTune and RivaTuner and it doesn't work. Not mai CPU don't want to get highter of 2.2 GHz, ClockGen is'nt working.

Any help? Please :) .

Link to post
Share on other sites
  • 4 weeks later...
  • 3 weeks later...

The Bios version 1.00.08 download doesn't work anymore :) I'm already google-ing like hell, but I can't find it. Where did you get it - or how can I find it? :)

Link to post
Share on other sites

there is a new updated bios v 1.00.09 that my laptop seller flashed for me when my laptop was sent back for repairs.

Ask your reseller for any updated bios.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...