Jump to content
LaptopVideo2Go Forums

Dell XPS M1730 - 8800GTX SLi, Drivers!


SulZero

Recommended Posts

Ok, got this beast a few days ago, the stock drivers are dell's 167.55, they seem great, all games work fine, I tried some of the 174.xx and they seem to drop my FPS by 5-10fps, Best one I encountered is the 173.80 the fps shot up by 10, and I can play Crysis in DX10 - 1900x1200 with all Very High at like 23-26fps, High is more like 40-45fps.

Now, I want your experiences with a similar buid on which drivers have given you good stability, performance and overall a good driver.

These are my benchmarks:

Stock settings with 167.55 = 12,355

174.31, no OC = 11,775

173.80 no OC = 11,901

167.55, CPU at 3.4ghz = 15,786

Not tried to OC the CPU and GPU's at the same time yet, Imagine the figures :)

Edited by SulZero
Link to comment
Share on other sites

Guest pulverputte
Ok, got this beast a few days ago, the stock drivers are dell's 167.55, they seem great, all games work fine, I tried some of the 174.xx and they seem to drop my FPS by 5-10fps, Best one I encountered is the 173.80 the fps shot up by 10, and I can play Crysis in DX10 - 1900x1200 with all Very High at like 23-26fps, High is more like 40-45fps.

Now, I want your experiences with a similar buid on which drivers have given you good stability, performance and overall a good driver.

These are my benchmarks:

Stock settings with 167.55 = 12,355

174.31, no OC = 11,775

173.80 no OC = 11,901

167.55, CPU at 3.4ghz = 15,786

Not tried to OC the CPU and GPU's at the same time yet, Imagine the figures :)

Hello.. I got my xps yesterday. All in stock i got 11197p in 1280*1024. Have you done anyting with yours. Reinstalled or what, because your scores looks pretty good. 12970p was the highest score i got with the cpu at 3,4 ghz. I gues that you have vista since you play in DX10.. Help us who want to play crysis nice and smooth :)

Link to comment
Share on other sites

Hello.. I got my xps yesterday. All in stock i got 11197p in 1280*1024. Have you done anyting with yours. Reinstalled or what, because your scores looks pretty good. 12970p was the highest score i got with the cpu at 3,4 ghz. I gues that you have vista since you play in DX10.. Help us who want to play crysis nice and smooth :)

Did you get the dual 8700m's or the 8800's?

I didn't do anything to mine, i ran the first ever test out of the box and it came as 12.3k :S

Link to comment
Share on other sites

Guest pulverputte
Did you get the dual 8700m's or the 8800's?

I didn't do anything to mine, i ran the first ever test out of the box and it came as 12.3k :S

Igot (of course) 8800gtx, X7900, 4 gig ram and vista. I just saw in GPU-Z 0.1.7 that my graffic card was under clocked. It also says that the sli is disabled.... The nvidia controlpanel says it on????

GPU clock 383mhz

memory 301mhz

shader 767mhz

What to do? Can it be the drivers or something in the bios. Ive tried a few: 17420, 17380, and stock.. :)

Link to comment
Share on other sites

yo dont worry, gpu z shows that its underclock BUT, click on the sensors tab and start a game and the speed shoots up tp the defualt 500 core and 800 memory :)

Link to comment
Share on other sites

yo dont worry, gpu z shows that its underclock BUT, click on the sensors tab and start a game and the speed shoots up tp the defualt 500 core and 800 memory :)

Dox, you are from notebookreview forums right?

Link to comment
Share on other sites

Guest pulverputte
yo dont worry, gpu z shows that its underclock BUT, click on the sensors tab and start a game and the speed shoots up tp the defualt 500 core and 800 memory :)

Ok, i´l try that... But have you reintalled your computor.. And do you think the performace should increase if i do... :)

Link to comment
Share on other sites

Ok, i´l try that... But have you reintalled your computor.. And do you think the performace should increase if i do... :)

no i havent reinstalled my computer. Performance usually increases after a fresh reinstall, but all it does is increase 2d applications such as opening up a program/ deleting a file/ copying a file/ etc.

IN gaming terms i'd say they be the same performance before and after reinstall.

if u click the sensors tab and when u start the game and it shows that its not running at 500/800, and u are not using stock drivers, try going back to stock drivers. I had the same problem until i upgraded my bios

Link to comment
Share on other sites

Have any of you tried to overclock you 8800M GTX's. I tried in nTune but gpuz only showed one card to change and not the other. Also when I changed my gpu clock it lowered my shader clock. I have also tried in RT 2.07 but the max limits are messed up, only allows up to 455 on mem and 1150 on shader. I dont know what else to do. I have tried various drivers and still nothing helps.

Link to comment
Share on other sites

Have any of you tried to overclock you 8800M GTX's. I tried in nTune but gpuz only showed one card to change and not the other. Also when I changed my gpu clock it lowered my shader clock. I have also tried in RT 2.07 but the max limits are messed up, only allows up to 455 on mem and 1150 on shader. I dont know what else to do. I have tried various drivers and still nothing helps.

I might not be 100% sure but, in SLi the cards act as one, hence why one of the cards in gpu-z is showing as overclocked and not the other?

Link to comment
Share on other sites

Guest pulverputte
no i havent reinstalled my computer. Performance usually increases after a fresh reinstall, but all it does is increase 2d applications such as opening up a program/ deleting a file/ copying a file/ etc.

IN gaming terms i'd say they be the same performance before and after reinstall.

if u click the sensors tab and when u start the game and it shows that its not running at 500/800, and u are not using stock drivers, try going back to stock drivers. I had the same problem until i upgraded my bios

Im sorry for my stupid questions.. Im from Sweden you know so.....he,he........... Had a acer 5920 before this one, also a gaming lappy but this one is more high tech.. The sensors tab, is that the button next to the small lcd or what.. Thanx for the help :)

Link to comment
Share on other sites

I might not be 100% sure but, in SLi the cards act as one, hence why one of the cards in gpu-z is showing as overclocked and not the other?

Not entirely true. When I had my 8700SLI both of them would change in GPU-Z. Also the speed for the 8800 is different then the 8700 in the fact that the gpu and shader are not linked as they are in the 8700. I know you can overclock them seperately but in RT I can only go to 1150 on shader and stock is 1250. And in nTune I dont have a slider to oc it. Stock on the 8800 is 550 gpu and 1250 shader I believe so just to get the shader at the right speed I have to set the gpu to 625 which might be possible but like I said if I do that only one card changes.

Im sorry for my stupid questions.. Im from Sweden you know so.....he,he........... Had a acer 5920 before this one, also a gaming lappy but this one is more high tech.. The sensors tab, is that the button next to the small lcd or what.. Thanx for the help :)

I think he means the sensors tab in GPU-z.

Link to comment
Share on other sites

Not entirely true. When I had my 8700SLI both of them would change in GPU-Z. Also the speed for the 8800 is different then the 8700 in the fact that the gpu and shader are not linked as they are in the 8700. I know you can overclock them seperately but in RT I can only go to 1150 on shader and stock is 1250. And in nTune I dont have a slider to oc it. Stock on the 8800 is 550 gpu and 1250 shader I believe so just to get the shader at the right speed I have to set the gpu to 625 which might be possible but like I said if I do that only one card changes.

I think he means the sensors tab in GPU-z.

My scores in 3dmark has improved a bit.. Reinstalled the beast, new drivers from dell and at 3,4 ghz...... Kaaablaaam, 14024p in 1280*1024... The noise from the processor is a little bit disturbing but what a result... Dell wasnt just making that 13500 score up :) post-15020-1205106455_thumb.jpg

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...
Guest Beefnugget
Has anyone seen/heard anything about a Vista x64 driver for 8800M GTX? I wish to use all of my ram, not just 3.2Gb :)

Cheers

I am also very keen for this very thing. I have scoured long and far, best I have atm is a driver for the single 8800M GTX, so one of the cards doesn't exist :)

I'm currently running Vistax64, so I'm kind of desperate to use the full potential.

Cheers all...

Link to comment
Share on other sites

  • 2 months later...
Guest Rocky_extreme
My scores in 3dmark has improved a bit.. Reinstalled the beast, new drivers from dell and at 3,4 ghz...... Kaaablaaam, 14024p in 1280*1024... The noise from the processor is a little bit disturbing but what a result... Dell wasnt just making that 13500 score up :) post-15020-1205106455_thumb.jpg

What forceware driver did you use to get that score?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...