Jump to content
LaptopVideo2Go Forums
Guest loop

8600M GT in Uniwill 259N1 aka Alienware Area-51 m5500

Recommended Posts

Guest loop

Title says it all. I know it can be upgraded with a 7600 GO.

Would the ASUS 8600M GT, flashed with a NVIDIA Bios work, too, in this laptop?

Any input appreciated and welcome.

cheers..

Share this post


Link to post
Share on other sites
Guest Sknightull

I believe I have a Uniwill 259, or something very similar.

My motherboard is a P53IN4. I recently burned out a Go 7600 using some overclocked drivers. The normal drivers stuttered like crazy.

I bought and tried an 8600M GT, which doesn't work. I tried flashing my BIOS with Acer 8600M GT 512 070423 BIOS, and I'm totally unsuccessful.

I do vaguely remember reading somewhere that DX10 laptop cards have compatability issues with Motherboards that use DX9 and earlier technology; though, I can't say for sure.

Share this post


Link to post
Share on other sites
Guest loop

So, you own a Gericom Supersonic Force, am I right?

I heard that the 8600M GT works in the 1st Supersonic PCI-E, but I can't back it up, it's just what some bloke told me on ebay as I requested some info for the 8600M GT he was selling. Did you also try some other BIOSes, or was that your only attempt? The bloke told me he had this version working in his laptop: NVIDIA 8600M GT 512 MB 2007-09-21 00:00:00 PCI-E 475 / 400 DDR

from techpowerup. Here's the link to it: http://www.techpowerup.com/vgabios/5673/NV....512.070921.bin

Read about the compatibility issues, too, with regards to the old DX9 boards, but again, you never know for sure until you meet someone who has actually managed to get one working.....

Are you German or Austrian btw?

greetings and thx for chipping in your experience

Share this post


Link to post
Share on other sites
Guest Ledge2edge
Anyone else who can enlighten me whether it can be done?

cheers

:) It can be done, :) but has to be done slowly, make sure your system is fully updated, allow system to beep alot at the start up this is normal for me now. once into windows it will detect it then you must have the latest drivers install. But may be different for you but i can say it works and is worth it. on a personal note make sure you use Artic silver 5 to help the temps out, My temps after a Gaming session are 75C on the 8600GT. 65C on cpu.

My setup is:

Pentium M 780 2.26Ghz

2GB DDR2 533Mhz- Gskillz

Asus 8600M GT 512Mbs

80Gb HD-7200RPM

DVD-RW+ Drive

WinXP Pro

Alienware Area-51 M5500 (BareBones Build)

Ebay is a guys best friend.

Share this post


Link to post
Share on other sites
Guest loop

Did you purchase the card with an Acer Bios on it and reflashed it, or did you get it as a modded card?

Could you use NiBTor and read out the version of your Bios? On the 6600 Go I still got the first thermal pads, and temps are within specs, for sure. How did you apply Arctic Silver on the card? Did you use it on both the core and the ram, and does the heatsink still make enough contact with the card?

Shouldn`t be there a slight gap after you removed the thermal pad and appiedy Arctic Silver due to the lower height? Also I wondered whether the heatsink has to be modified when fitting the laptop with a 8600M GT? One chip on the card look dangerously high on the pics I found on the web from the Acer C90??

Cheers for any help

Share this post


Link to post
Share on other sites
Guest ledge2edge
Did you purchase the card with an Acer Bios on it and reflashed it, or did you get it as a modded card?

Could you use NiBTor and read out the version of your Bios? On the 6600 Go I still got the first thermal pads, and temps are within specs, for sure. How did you apply Arctic Silver on the card? Did you use it on both the core and the ram, and does the heatsink still make enough contact with the card?

Shouldn`t be there a slight gap after you removed the thermal pad and appiedy Arctic Silver due to the lower height? Also I wondered whether the heatsink has to be modified when fitting the laptop with a 8600M GT? One chip on the card look dangerously high on the pics I found on the web from the Acer C90??

Cheers for any help

:) http://tk420.webs.com

I got it with a stock c90s cooler on it, i did check the clearance, and their is that one chip that looks larger but, I have done the temp checks and the 8series normaly run about 70+ C' at running the games but other then that it runs about 59C' . at the moment I am watching and testing the hell out of this. thus far there is no problems runs everything nicely. I got UT3 runing at 30+fps on my max resolution. unit does warm up a bit. but I plan on getting a Laptop cooler for those extended Gaming sessions.

Share this post


Link to post
Share on other sites
Guest Guest

...and so the geforce 8600M GT can also be installed on Amilo 3438 g that would be same the alienware m5700.

can you tell me where you have bought the 8600M GT and how much coast?

thanks

Share this post


Link to post
Share on other sites
Guest Guest
...and so the geforce 8600M GT can also be installed on Amilo 3438 g that would be same the alienware m5700.

can you tell me where you have bought the 8600M GT and how much coast?

thanks

but he write alienware 5500 ???? not 5700 its really intressting if this card working on the 3438g or not becouse this card you can byu ffor 123$ allready , i mean the asus version , that one you can buy on ebay for 220 ?? i think

Share this post


Link to post
Share on other sites
leever

Hi guys,

I just wanted to upgrade my alienware 5500i notebook because i burned my 7600go. So I recently bought a 8600M GT. The problem is that when I plug it in (with a termal mate between the gpu and the heatsinc), my notebook restarts permanently. No sounds, just this three blue leds are turning on for a second or two and then the PC reboots. Again and again...

How did you manage it into the bios (or even further)? Did you apply any hardware changes to the motherboard? Or did you flash the bios with a non-alienware-bios?

I'd be very pleased if somebody could help me out with this problem.

update:

Here's a picture of them: left the 8600M GT and right the 7600Go

Despite both video cards are MXM-II, there's a compatibility problem. Even the dimensions are identical.

post-25293-1212171951_thumb.jpg

Edited by leever

Share this post


Link to post
Share on other sites
jora
Title says it all. I know it can be upgraded with a 7600 GO.

Would the ASUS 8600M GT, flashed with a NVIDIA Bios work, too, in this laptop?

Any input appreciated and welcome.

cheers..

Yes, try this one.

Link

Edited by jora

Share this post


Link to post
Share on other sites
jora
Hi guys,

I just wanted to upgrade my alienware 5500i notebook because i burned my 7600go. So I recently bought a 8600M GT. The problem is that when I plug it in (with a termal mate between the gpu and the heatsinc), my notebook restarts permanently. No sounds, just this three blue leds are turning on for a second or two and then the PC reboots. Again and again...

How did you manage it into the bios (or even further)? Did you apply any hardware changes to the motherboard? Or did you flash the bios with a non-alienware-bios?

I'd be very pleased if somebody could help me out with this problem.

update:

Here's a picture of them: left the 8600M GT and right the 7600Go

Despite both video cards are MXM-II, there's a compatibility problem. Even the dimensions are identical.

post-25293-1212171951_thumb.jpg

Hi bro,

What's the bios with 8600M GT you bought?

where did you bought this card?

made in where?

please let us know.

Edited by jora

Share this post


Link to post
Share on other sites
leever

Hi jora,

The nVidia 8600M has 512Mb GDDR2 and is a MXM-II type (for the dimensions)

It's made in Taiwan

The code of the video-chip is: G84-600-A2

I have absolutely no idea what kind of VBIOS it has (because my notebook doesent boot up with this card installed)

SELLING:

I bought it on ebay and want to resell it. If anybody is interrested in this card, he's very welcome to buy it! The price is 130€ (shipping costs not included) But it comes with absolutely no warranty that it works, because I didn't manage it to bring it to work!

First come, first served!

8600mfrontkd3.jpg

Edited by leever

Share this post


Link to post
Share on other sites
vanguard

Hi, would this card also work in my M5550? Trying to find a replacement for my 6600 card that was in it?

Share this post


Link to post
Share on other sites
leever
Hi, would this card also work in my M5550? Trying to find a replacement for my 6600 card that was in it?

Hi, what's the exact type of your notebook? What type of Uniwill-clone is it? (you can find that out on the uniwill.com website under "products")

Because my notebook is marked as a "m5500i-R3" underneath the notebook but in the manual it's marked as a m5550i-R3. Finally I found out that mine is a "Uniwill P53IN" clone and the 8600M doesn't work with it! :)

So if you don't have the "Uniwill P53IN" clone, it might work.

Share this post


Link to post
Share on other sites
jora

Hi leever,

My friend's notebook model is ALIENWARE m5500i-R3, and he successfully upgrade the mxm card.

That's the truth, no kidding.

Everything you describe about the 8600M GT you bought is the same with my friend's.

His card is with Acer Bios.

Maye you're right, the "Uniwill P53IN" clone seems don't work.

I attach a pic, please see it if anything is different from your's.

Best,

Hi jora,

The nVidia 8600M has 512Mb GDDR2 and is a MXM-II type (for the dimensions)

It's made in Taiwan

The code of the video-chip is: G84-600-A2

I have absolutely no idea what kind of VBIOS it has (because my notebook doesent boot up with this card installed)

I bought it on ebay and want to resell it. If anybody is interrested in this card, he's very welcome to buy it! The price is 125? (shipping costs not included) But it comes with absolutely no warranty that it works, because I didn't manage it to bring it to work!

First come, first served!

post-25571-1213115900_thumb.jpg

Share this post


Link to post
Share on other sites
vanguard

Hi, on the bottom of my laptop says m5500i-r3 series on it. But my invoice says in my hive says

AREA-51 M5550.

Not sure what one is mine under the uniwill.com website though?.

I booted into my bios and it says its a m5500i-r3. Does them seem right ?

Thank You

Edited by vanguard

Share this post


Link to post
Share on other sites
leever

@jora: I modified the post above and attached an image of my graphic card. It look exactly the same as yours!!

But does your friend have a "Uniwill P53IN" clone or another? because I don't trust this weird numeration of alienware for their notebooks (I still dont know if my notebook is a m5500i-R3 or a m5550i-R3!!!)

@vanguard: You've got the same issue as I did. Well, check out: http://www.uniwill.com/products/performanc...hp?HL=2&P=3

Does it look the same? Pay attention to the Wireless-on/off switch on the front... and other unique stuff that your notebook and this uniwill have in common!

Edited by leever

Share this post


Link to post
Share on other sites
vanguard

I called alienware and they told me my motherboard is a uniwill p531a. and that it is a m5550. I asked why the difference in number from my bios and said was upgraded to m5550.

From what I have been reading and asking around, any UNIWILL board that starts with P53 will not work with the 8600M GT, this is all m5550 boards.

Can a ATI Mobility Radeon X1800 256 MB work in my supposed m5550 laptop?

Thanks

Edited by vanguard

Share this post


Link to post
Share on other sites
jora

Hi leever,

I'm waiting for the pic of his laptop. When I get it I'll show to you.

I am wondering if your motherboard is out of order because you said your 7600go was burned.

@jora: I modified the post above and attached an image of my graphic card. It look exactly the same as yours!!

But does your friend have a "Uniwill P53IN" clone or another? because I don't trust this weird numeration of alienware for their notebooks (I still dont know if my notebook is a m5500i-R3 or a m5550i-R3!!!)

@vanguard: You've got the same issue as I did. Well, check out: http://www.uniwill.com/products/performanc...hp?HL=2&P=3

Does it look the same? Pay attention to the Wireless-on/off switch on the front... and other unique stuff that your notebook and this uniwill have in common!

Share this post


Link to post
Share on other sites
johnbob

8600M GS works in m5550 (M5500i-R3, or P53 based motherboard) not GT. But 8600M GT works in M5500 ( or Uniwill 259EN).

That is my conclusion.

Share this post


Link to post
Share on other sites
leever
8600M GS works in m5550 (M5500i-R3, or P53 based motherboard) not GT. But 8600M GT works in M5500 ( or Uniwill 259EN).

That is my conclusion.

Hmm..... you're probably right!

I just got a ATI X1800 and it works from the first boot, unlike the 8600M GT! (with a couple of very weird pixel bugs though, but that's another thing...)

Share this post


Link to post
Share on other sites
Guest vallosdck
Hi jora,

The nVidia 8600M has 512Mb GDDR2 and is a MXM-II type (for the dimensions)

It's made in Taiwan

The code of the video-chip is: G84-600-A2

I have absolutely no idea what kind of VBIOS it has (because my notebook doesent boot up with this card installed)

SELLING:

I bought it on ebay and want to resell it. If anybody is interrested in this card, he's very welcome to buy it! The price is 130? (shipping costs not included) But it comes with absolutely no warranty that it works, because I didn't manage it to bring it to work!

First come, first served!

8600mfrontkd3.jpg

Have you sold your card yet? I've got an Alienware 5700 with a dead 7600 go in it and I'm in need of a new card. If its still up for grabs, email me at vallosdck@gmail.com

Share this post


Link to post
Share on other sites
eugene2878
Did you purchase the card with an Acer Bios on it and reflashed it, or did you get it as a modded card?

Could you use NiBTor and read out the version of your Bios? On the 6600 Go I still got the first thermal pads, and temps are within specs, for sure. How did you apply Arctic Silver on the card? Did you use it on both the core and the ram, and does the heatsink still make enough contact with the card?

Shouldn`t be there a slight gap after you removed the thermal pad and appiedy Arctic Silver due to the lower height? Also I wondered whether the heatsink has to be modified when fitting the laptop with a 8600M GT? One chip on the card look dangerously high on the pics I found on the web from the Acer C90??

Cheers for any help

Forget about Arctic Silver 5. It is nothing compared to OSZ Freeze or atleast mx-2.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...