Jump to content
LaptopVideo2Go Forums

Mobile Intel Graphic Media x3100 drivers?


Snuurtje

Recommended Posts

hello,

I am currently working on a laptop of someone else cause my own 8700GT is in RMA. I want to run maya on here, but it displays only half of the viewport, as shown below.

mayaprobdr0.th.jpg

I was advised by fellow maya users to search for new drivers, i tried the newest from the intel site, but maya still displays as above.

I am running a Acer Aspire 5715Z

1.60 ghz

up to 358mb mobile intel graphic media accelerator X3100

2GB DDR2

I am in the dark however witch drivers to use for this 'GPU'

I hope anyone can help me out

Greetings,

martijn

Link to comment
Share on other sites

hello,

I am currently working on a laptop of someone else cause my own 8700GT is in RMA. I want to run maya on here, but it displays only half of the viewport, as shown below.

mayaprobdr0.th.jpg

I was advised by fellow maya users to search for new drivers, i tried the newest from the intel site, but maya still displays as above.

I am running a Acer Aspire 5715Z

1.60 ghz

up to 358mb mobile intel graphic media accelerator X3100

2GB DDR2

I am in the dark however witch drivers to use for this 'GPU'

I hope anyone can help me out

Greetings,

martijn

The best place to look for drivers for the X3100 would be on the official "Intel" website.

Link to comment
Share on other sites

  • 1 month later...
Guest Yotsuba
The best place to look for drivers for the X3100 would be on the official "Intel" website.

I had an issue like that with Maya PLE 8..5, the newest (15.9) Intel drivers look like they've fixed it completely.

Link to comment
Share on other sites

  • 1 month later...
I had an issue like that with Maya PLE 8..5, the newest (15.9) Intel drivers look like they've fixed it completely.

nope. there r stil some problems. the adapter doesnt recognize monitor resolutions.

Link to comment
Share on other sites

  • 1 month later...
Guest animator234

I have the same issue, which I hope they resolve. The notebook I got is very powerful and inexpensive, so I didn't want to return it. I was dissappointed when I discovered this issue.

Link to comment
Share on other sites

  • 2 months later...
I have the same issue, which I hope they resolve. The notebook I got is very powerful and inexpensive, so I didn't want to return it. I was dissappointed when I discovered this issue.

I bought new asus F7L with intel GMA x3100 and had the same problem. Setting to 16bit color depth does nothing - I hate the one that gave this hint without even trying. If I set the hardware acceleration using the intel driver /any of the used - and i tryed everything i have found on the intel web and the driver that came with the notebook on CD/ once again... set the hardware acceleration to 0 (zero) /in the problem solving window of the intel driver/ and disable the think ... I do not remember by name in english but is in the same window, where the acceleration can be set, /the only think you can disable there/ then... <B>MAYA WORKS FINE </B>i have tryed out the Maya 5 (aliasWawefront) and 8 (autodesk) unlimited versions. But there is a problem ... In the moment I set hardware acceleration, I can forgert DirectX, I can also forget 3DS Max, I can forget all the games, even the winamp visualisation will not work. Nothing works with this setting, but MAYA, Maya is in this case working fine, It is crazy, I think, there is just one small bug in the driver, Intel GMA makes me crazy. <br> Anyway if you only need maya to be happy, just <b>switch the driver to forget acceleration and disable the think under the acceleration slider</b> this only works /on older drivers you need to restart the computer between the acceleration slider setting - not with the last driver, anyway to disable the second thing you will need restart, - BTW, after maya session ending you can set the slider to full acceleration and play with 3DS TrueSpace or your games/. Wish you luck. I hope intel will find the bug and make a new driver able to avoid the problem...

Link to comment
Share on other sites

  • 2 weeks later...

Hi i just read your post and i have been going crazy trying to get maya 2008 too open and i think this might be my last chance i also have the X3100 but which set of drivers are you using i have the latest which version are you using that allows you to change settings thanks

Link to comment
Share on other sites

  • 2 months later...

hey i find a solution (not the better) go to system>>your hardware and uninstall your graphic card

after maya work proprely (whithout some tools like the arrow for moving object on the side view, and other problemes; but they don't make me confuse to work on maya)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...