Jump to content
LaptopVideo2Go Forums

8600M GS, externer Monitor und Vista 32bit (Vaio VGN-FZ31J)


Recommended Posts

Hallo Leute,

ich nenne seit ein paar Tagen ein Sony Vaio VGN-FZ31J mein Eigen. Im Auslieferungszustand war

Vista Home Premium installiert, ich habe jedoch Vista Business aufgespielt, da ich in einem Domänen-

Netzwerk arbeite. Bisher lief alles einigermaßen rund, doch jetzt habe ich ein echt nerviges Problem.

Wenn ich einen externen TFT (EIZO S1911) an den Rechner klemme, wird das Bild dort leicht unscharf

dargestellt. Schon nach kurzer Zeit tun einem richtig die Augen weh davon. Stellt euch vor, man lässt

einen TFT mit nicht nativer Auflösung laufen, so in der Art sieht das aus. Aber eben nur ganz leicht.

Für mich als Grafiker ist das leider vollkommen beschissen, da es mir auf jeden Pixel ankommt und ich

8 Stunden am Tag auf das Ding starren muss.

Interessant: wenn ich die Hz-Zahl des Monitors (Default: 60Hz) höher einstelle, wird der Effekt stärker,

das Bild noch unschärfer.

Installiert ist nun wieder der bei der Auslieferung installierte Geforce Treiber (irgendeine Sony-Modifikation)

vom 11.05.2007 (Version 7.15.11.128). Auch ein Update auf die auf dieser Seite erhältliche 174.74 mit

Modded-INF hat keine Besserung gebracht.

Am Anfang dachte ich noch, dass beim Umstieg von Vista Home Premium auf Vista Business etwas schief

gelaufen sein könnte. Nun habe ich das aber an einem zweiten VGN-FZ31J getestet, der sich im Auslieferungs-

zustand befindet, doch auch dort das selbe Problem.

Habt ihr irgendeine Idee woran das liegen kann?

Stefan

Link to post
Share on other sites

In welcher nativen Auflösung kommt denn der EIZO S1911 daher? Und welche Auflösung ist für ihn (den sekundären Monitor) im NV Control Panel eingestellt?

Link to post
Share on other sites

Der EIZO läuft nativ auf 1280x1024 und genau so ist es auch eingestellt.

Link to post
Share on other sites

ich habe einen workaround gefunden.

wenn ich statt des vga-ausgangs am notebook per hdmi/dvi kabel verbinde,

klappt das ganze wunderbar und knackescharf. ausserdem ist schwarz auch

endlich wirklich schwarz.

das hier habe ich noch in der bedienungsanleitung des notebooks gefunden:

zwischenablage01ej0.png

kann denn das sein? raff ich es nicht, oder ist das einfach ziemlich frech von sony?

naja, whatever, es klappt jetzt und ich bin glücklich. auch wenns nochmal

30 eur gekostet hat.

Link to post
Share on other sites

:)

( Da bestätigt sich wieder die alte Regel, daß immer die Kabel zuerst zu prüfen sind :) )

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...