Jump to content
LaptopVideo2Go Forums

Cannot overclock, just underclock


jessi3k3

Recommended Posts

Ever since drivers 163.69 or so and on I havent been able to overclock my video card in vista or xp. I've tried using rivatuner, atitool, and nvidia's own tool. For 3D High Power I cannot overclock. My clocks wont stick. If I downclock however my clocks will stick. If I, then, resort to restoring my clocks to how they were originally (raise my clocks back) they will just bump back down. The wierd thing is that I can overclock 3d low power and 2d just fine, but of course, when gaming these modes arent used. Does anyone have any advice to how to fix this? I've tried usng drivercleaner with every new driver and no driver has worked as of yet.

Edited by jessi3k3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...