Jump to content
LaptopVideo2Go Forums

'do not scale' not available in control panel


hardlaptop

Recommended Posts

I want to maintain the aspect ratio of my selected output resolution (1024x768) on my (Acer 5683WLMi) notebook display - giving me black bars on either side of my screen - instead of having this scale (stretch) to fit the widescreen display, which distorts my 4:3 ratio content.

I can do this with ATI cards and am sure in the past this was possible through an Nvidia control panel, but the Nvidia control panel I have on these laptops has virtually no options!

I have tried all the possible solutions presented when first submitting this question to nvidia support - including running the nopages.reg as suggested.

The help file in the Nvidia control panel explains how to 'Prevent my flat-panel display from scaling' but I cannot locate this option in the control panel.

I have tried pursuing this query with Acer, but they don't seem to understand my issue - and certainly are not able to offer adequate support.

Any advice would be most welcome!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...