Jump to content
LaptopVideo2Go Forums

Acer 5683WLMi Aspect Ratio problem


hardlaptop

Recommended Posts

Acer 5683WLMi

Vista 32

GeForceGo7600 shared memory

I want to keep the aspect ratio of my chosen output resolution (1024x768) on my notebook display - giving be black bars on either side of my screen - instead of having the image scale (stretch) to fit the widescreen display.

The help file in the Nvidia control panel explains how to 'Prevent my flat-panel display from scaling' and I have used this option on previous machines, but the 'do not scale option' is not available in the Nvidia control panel on this Acer.

Is there any way to enable this option in the control panel?

I'm happy to try changing the inf and the driver as explained elsewhere, but I don't want to mess things up as it's all new to me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...