Jump to content
LaptopVideo2Go Forums

Losing 3d marks after installing new driver


Guest Falcon

Recommended Posts

Guest Falcon

Hi all,

First of all, this is my first time posting here.

I have a 8800m GTX, and the driver that came with it was the 167.44 version.

I ran 3d mark and some games in stock drivers before I decided to update my driver, just to see how much more performance I could get.

So heres my score with 3d mark 06 and 167.44: 9362 3dmarks

I thought this was about right, cause I have the X9000, but hadnt overclocked it yet.

So what I did now was install the 174.74 drivers, about which I read many good things.

I did the following:

1. Uninstall programs: Nvidia display driver

2. Reboot in safe mode

3. use driver sweeper to fully remove any remains of the driver

4. Reboot in normal mode

5. Use "have disk" method to install 174.74 (with modded .inf)

Here is my problem: I have tried some games, they all seem fine, but I can really not see much improvement. Then I tried 3d mark 06, and the score I got was exactly 9000. So thats 350+ less then with my stock driver. I thought something must be wrong, so what I did was I tried some more drivers, using the same method. 174.33, 167.62, and finally I went back to 167.44. All throughout, im always missing around 350 3d marks. - - Even as I went back to my stock drivers, im still missing those marks. - - What did I do wrong? How can I fix this, and get the settings back that I had previously? System restore is not an option im afraid. I just dont understand how I could lose those marks even when I went back to my original driver.

ah and if it helps, I have VBIOS version .14

All help is welcome :)

Falcon

Link to comment
Share on other sites

One possibility is you have changed some 3D setting in Control Panel.

Link to comment
Share on other sites

Guest Falcon

I did play around with those, but that didnt help much..

You mean Nvidia Control Panel right? I set it to work on "performance" mode for 3dmark 06, but I didnt change all too much apart from that after installing the new drivers.

It came to me that the driver could have changed some of the settings, but someof them are so advanced, that I dont understand them and better not touch em hehe, unless someone has a specific one I should change.

Hmm yea what else could it be? Is there any way I could isolate the problem on 3dmark 06? check that my games are still working on max mode? Problem is I dont remember the exact FPS I used to hav in games now.

btw, vista 32 bit home premium

Thanks for further help :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...