Jump to content
LaptopVideo2Go Forums

woah im getting stupid


Guest markus1234

Recommended Posts

Guest markus1234

Hi ppl!

First of all - im searching for a driver .. oh my god how come :)

No s***, im just trying to re-find a wddm or qddm driver for my very old geforce-2-mx-400 card.

now dont say anything! i remember a long time ago, after ive installed vista .. it was shown on the device manager!

but me stupid had to install 8x.xx xp drivers, nothing else worked :)

The problem is that thoose qddm drivers which were automaticly installed got just a very low performance .. means 1024*x on 32bit and i couldnt figure out how to get aero enabled.

And now read again: on RC2 of vista i could run aero easily with the geforce-2! it was on high performance, fully transparency and it was a dream at all!

i really dont know why ms changed the requirements .. anyways .. registry hacks dont work .. playin arround with the services dont work .. even changing the DWM.exe with the RC2 one didnt worked!

so im trying to find the lastest driver for the (read, i repeat!): nVidia Geforce2 MX400.

Ive tried about 5 versions with modded inf-files, they were intalled fine but it just didnt worked after the restart .. it was in 1024*x on 16bit and low performance, and i couldnt change this settings - the driver wasnt accepted or couldnt get throu to the card (simply unsupportet ............................)

so im asking you, experts, is there any working vista driver for the geforce2 MX400 which got TESTET BY YOU/YOUR FRIENDS/SOMEONE YOU KNOW? maybe with the qddm/wddm feature?

thank you alot .. and yes, ive used the search of the forum and on google since maybe .. 2 months now.

greets,

marc

Link to comment
Share on other sites

According to nvidia, this card is/was never supported in Vista (unsurprisingly) so I'm afraid all you can do is try as many drivers as you can to see if any work (more likely the older ones)

Link to comment
Share on other sites

Guest markus1234

thanks for your answers

so the lastest working driver for this old card is the XP-one, running in compatibility to the XP SP2 feature in vista.

im woundering why its added in so many modded inf-files in here .. it just dont works, even as the install is possible and dont ends in an "unsupported .." error.

bad luck that noone testet it before you release it, please remove the compatibility of old supported graphic cards then, its just a waste of traffic for this server.

but ok .. earlier or later i will find out how to enable aero on any graphic unit. i think i have to port the old vista beta2-aero files, thats all.

greets,

marc

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...