Jump to content
LaptopVideo2Go Forums

SLI works only in 3dmarks, not in my games:(


Recommended Posts

Hallo.

I got my x205-sli1 and I have problem:)

Tests in 3dmark5: single 7700, sli mode: 11500,

3dmark6: single 4100, s;i mode 7000.

It is score ok for me.

I play in Wow and in assasin`s Creed. SLI doesn`t work in this games. I set sli mode enabled and make profile for these and it still doesn`t work.

I have exact fremarate on single and dual gpu. Drivers 156 from toshiba. I`m trying 169.09 from laptopvideo2go now.

EDIT:

Tryied 169.09 and it is the same. SLI mode is slower than single in Assasin`s Creed: single about 25fps dual 12FPS - LOL

It is crap. I will change it on x205-s9800

Edited by Overkill
Link to post
Share on other sites

some games dont like SLI and you will often get little or no performance gain, sometimes you will get worse performance. WOW should already have had a profile in the driver (not sure on AC)

Your CPU is a BIG factor in some games as some modern games are VERY CPU heavy and this WILL affect your framerate.

The fact that SLI is working (by your 3DMark scores) is a good thing and a good sign

Link to post
Share on other sites
whitetigerx7

You should also try various SLI settings such as using Alternate Frame Rendering Mode for legacy applications without dedicated SLI profiles. Split Frame Rendering Mode can actually be a lot less compatible with legacy applications and is mostly aimed at newer applications.

I also HIGHLY recommend you download nHancer as advertised a lot on this site. It has many SLI profiles not normally included with the Nvidia Default profiles as well as many controls and features not normally available on the Default and even some OEM drivers.

As a general rule... if you want speed, turn down Quality to a minimum and use Optimized and/or Performance based settings.

Link to post
Share on other sites
  • 3 months later...
some games dont like SLI and you will often get little or no performance gain, sometimes you will get worse performance. WOW should already have had a profile in the driver (not sure on AC)

Your CPU is a BIG factor in some games as some modern games are VERY CPU heavy and this WILL affect your framerate.

The fact that SLI is working (by your 3DMark scores) is a good thing and a good sign

I also find that WoW does not benefit at all from SLI. Blizzard has stated on their forums, however, that it is supported, but not utilized. However, installing different drivers, I find you can get vastly different performance results (179.92 >>> 177.79), irrelevant of what 3DMark06 scores they result in.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...