Jump to content
LaptopVideo2Go Forums

Bios for x1600 Ati on m3438g


Guest atomi23

Recommended Posts

Guest atomi23

Hello i got a littel problem I got a ATi x1600 and was trying to installing it on my amilo m3438g becouse i got only a black scren but sound from starting windows with my old geforce 6800 but after I installing the x1600 them problem , so i don´t now its the new card also broken or something else or it´s only maybe a bios problem so have someone a bios file for the card maybe as a cdímage how runs automaticall becouse i didn´t see anythink on my screen or any other solutions ? Cheers

Link to comment
Share on other sites

Guest atomi23

So it´look like that i was buying a HP Card and i don´t now why but that card didn´t work on my m3438 Amilo i think is really the wrong bios file on the card have nobody a bios file for me ? that will be work ? I didn´t find a bios on techpowerup becouse ther are nó bios file for mxm cards and mobilitty 1600 ATI

Link to comment
Share on other sites

Guest Danny

Hello!

Try to make a backup with Atiflash. You should make an MS-DOS bootable flash drive, floppy drive or anything you can boot from and run Atiflash. Make a backup and change the vendor in Rabit. But I think you cannot make backup from HP cards, I have some bad experiences too.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...