Jump to content
LaptopVideo2Go Forums

Laptop Driver Question (Geforce Go 6600)


Xhai1

Recommended Posts

New Problem: I managed to install v169.21 (XP 32 bit) successfully on my laptop. However, when I tried to run Age of Conan on it, it said that I needed a newer driver, so I tried to install the 175.xx series (I tried 175.16 and 175.70). However, in both cases, after I installed those 175 versions, my video card would automatically be disabled. Under Device Manager, there was a yellow triangle with a ! in the middle next to the video card, the error was a "Code 10" (unable to start). Anyone know how I can get the 175.xx versions to work on my GeForce Go 6600? Or are they just not compatible with it? Thanks guys!

----------------------------------------------------------------------------------------------

Old problem (solved thanked to CoolMine):

Hi everyone, I'm pretty bad with computers in general, so sorry in advance if this question is really stupid.

I tried installing the 169.21 driver just now (XP 32 bit) for my Geforce Go 6600, but the installation said that it "can't locate any drivers compatible with its hardware". So I was wondering, what is the latest driver that is compatible for my laptop? Is there a particular driver that's the most "optimal" for my video card? Thanks.

Edited by Xhai1
Link to comment
Share on other sites

Did you replace the INF file before trying to install the drivers ?

Link to comment
Share on other sites

Did you replace the INF file before trying to install the drivers ?

That would probably be a good idea.. I'll try that right now lol.. sorry bout this heh

Link to comment
Share on other sites

That would probably be a good idea.. I'll try that right now lol.. sorry bout this heh

Thanks CoolMine, that worked :) Guess I should've read through everything before posting

Link to comment
Share on other sites

Copied from first post:

I managed to install v169.21 (XP 32 bit) successfully on my laptop. However, when I tried to run Age of Conan on it, it said that I needed a newer driver, so I tried to install the 175.xx series (I tried 175.16 and 175.70). However, in both cases, after I installed those 175 versions, my video card would automatically be disabled. Under Device Manager, there was a yellow triangle with a ! in the middle next to the video card, the error was a "Code 10" (unable to start). Anyone know how I can get the 175.xx versions to work on my GeForce Go 6600? Or are they just not compatible with it? Thanks guys!

Link to comment
Share on other sites

  • 2 weeks later...

is the game running fine? i have got the same laptop as you do and i am planning to get the game.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...