Jump to content
LaptopVideo2Go Forums
kecinzer

GF 8400M slow Aero performance

Recommended Posts

kecinzer

I have new Dell Vostro 1500 notebook with GF 8400M GS.

When I tryed to install any driver 169.x 17x.x, I have no problem with games etc. but I have very slow Aero gui.

When I scrolling on page or doing any other operation, it's very slow and creapy.

I found driver from Dell (based on 101.19) whit this is Aero speed fine, but this is old driver and some games have decrease FPS.

I searched on this forum, but I not found any solotion for this problem. I thing, that will be need modded inf.

Can you help me?

OS Vista 64 SP1

Share this post


Link to post
Share on other sites
CooLMinE

Did you try the 175.16 drivers ?

What's your laptops specs ?

Edited by CooLMinE

Share this post


Link to post
Share on other sites
kecinzer

I tryed, I think. I was trying many version of drivers, but whit every I had slow aero performance, only with drivers 101.19 not.

Core 2 Duo T7250, 2GB RAM, 250 GB 5400, GF 8400M GS 128 MB.

Share this post


Link to post
Share on other sites
CooLMinE

Odd indeed, try 175.16 again. Make sure you do a proper installation. Uninstall the drivers, clear the remaining files etc.

http://forums.laptopvideo2go.com/index....showtopic=18551

I still use these ones with on my other laptop and they work just fine.

Use http://www.guru3d.com/index.php?page=driversweeper the clean the remaining files.

Share this post


Link to post
Share on other sites
kecinzer

I just tryed 175.63 (uninstall before, Driver Sweeper used too) and I have again jerky scroll.

I think, that Dell have a special setting for grafik to tune up Aero, may be disabling some battery saving?

Share this post


Link to post
Share on other sites
CooLMinE

Well disabling aero helps performance for sure, will help battery saving too but dont expect a huge difference.

Share this post


Link to post
Share on other sites
kecinzer

This is strange. When I using 175.63 i have all gui so fast (minimizing, Switchter, maximizing), but scrolling is jerky.

When I have 101.19 installed, gui is not so fast, but scrolling is fluent :) .

I don't have to turn off aero. I using it on my desktop too. For maximum saving batery I will use utility, that turn off Aero when AC cable is off.

Share this post


Link to post
Share on other sites
kecinzer

Well, 175.16 still scrolling jerky :) .

Share this post


Link to post
Share on other sites
Guest Guest

Same problem with 175.10 and 8600M GT

Aero is laggy for 5-10 sec when i use it, but after it speeds up to normal ! And when its idle for 2 min, same problem again ! It seems that some utility disable the GPU to save battery or smth. Someone know how to solve this problem?

(With old 101 drivers no problem with aero !)

Share this post


Link to post
Share on other sites
kecinzer

Oh man, Im happy, that someone have same problem as I :) .

Share this post


Link to post
Share on other sites
Guest Guest

I've seen the exact same problem on my Dell Vostro 1500 with the GF 8400M GS. Scrolling in any application (very notable in web pages) is very jumpy and delayed. I have an older Dell laptop (over 2 years old) with an ATI card, again running Vista Aero Glass, and its scroll performance is perfect. These seems like a serious flaw with the drivers Dell shipped. I can confirm that "downgrading" to the 101.19 driver, or turning off Aero Glass, fixes the 2D scrolling issue. I feel a little bit cheated as I've paid to replace by aging 2 year old laptop only to find that for every-day use like scrolling through a web page is notably slower. I'll raise this issue with Dell and Nvidia and see if I get a response. It's a shame as I would have expected that general application window scrolling would always be a priority for the driver/hardware developers! Not all of us play the latest 3D games, but we all scroll through a web pages!

Share this post


Link to post
Share on other sites
kecinzer

Yes, this is exactly main problem.

I looked around forums, but no fix yet.

Share this post


Link to post
Share on other sites
Guest Guest

I also have this problem on a Vostro 1500 with the Nvidia 8400M GS. It's very disappointing to have such poor performance!!

I emailed Dell support, with detailed explanation of the problem. I also mentioned that the "101.19" driver has much better aero performance (but worse 3D performance).

The response I got was unbelievably stupid (see below) NOTE: My email never mentioned "Internet Explorer" nor "Windows Mail".

Thank you for contacting Dell Online Technical Support.

From your email, I understand that you are having issues with Internet Explorer and Windows Mail. Based on the problem description, I have identified that this issue is entirely software-related and not associated to any Dell hardware fault. Therefore, in order to resolve this issue without further delay, I would suggest referring this matter to our Dell Software Support division. The team specializes in software-related matters and will be able to offer the best resolution for this issue.

???? Obviously the performance is hardware/driver related, but this guy just doesn't get it. He didn't even answer my questions.

So frustrating!!!

Share this post


Link to post
Share on other sites
kecinzer

Thank you for mailin Dell.

I think, that this is problem with some setting in driver, but I can't find it.

I hope, that somebody bring solution.

Share this post


Link to post
Share on other sites
Guest Guest

I GOT THE SOLUTION, BEFORE INSTALLING THE DRIVERS YOU HAVE TO DESACTIVATE "powermizer"

Go in nv_disp.inf and find the line powermizer enable then put 0 instead of 1

!!!

Share this post


Link to post
Share on other sites
kecinzer
I GOT THE SOLUTION, BEFORE INSTALLING THE DRIVERS YOU HAVE TO DESACTIVATE "powermizer"

Go in nv_disp.inf and find the line powermizer enable then put 0 instead of 1

!!!

WOW, thanks for solution!

But what about battery saving?

I was reading, that this is technology for power management for saving battery.

Share this post


Link to post
Share on other sites
Guest Guest

Yeah it saves battery by lowing the frequence of your GPU (after 2min idle), thats why it's laggy in aero or in games after few minutes

Share this post


Link to post
Share on other sites
kecinzer
Yeah it saves battery by lowing the frequence of your GPU (after 2min idle), thats why it's laggy in aero or in games after few minutes

That's right, I think, that much better is turn Aero off when running on battery.

Share this post


Link to post
Share on other sites
kecinzer
I GOT THE SOLUTION, BEFORE INSTALLING THE DRIVERS YOU HAVE TO DESACTIVATE "powermizer"

Go in nv_disp.inf and find the line powermizer enable then put 0 instead of 1

!!!

I do that, but I have still slow performance :)

Share this post


Link to post
Share on other sites
Michael Marley

You also have to find the spot in the inf where is says "0x3333" after something about powermizer and change that to "0x2222" I recently upgraded to Vista and had the same slowness problem with the 8600m GT in my laptop. I kind of think it has to do with the OS not getting enough memory bandwidth from the card when it throttles back. If there were some way to reduce the GPU clock without touching the memory clock that might save some power while still providing acceptable performance.

Share this post


Link to post
Share on other sites
kecinzer
You also have to find the spot in the inf where is says "0x3333" after something about powermizer and change that to "0x2222" I recently upgraded to Vista and had the same slowness problem with the 8600m GT in my laptop. I kind of think it has to do with the OS not getting enough memory bandwidth from the card when it throttles back. If there were some way to reduce the GPU clock without touching the memory clock that might save some power while still providing acceptable performance.

So, I need to change powermizer enable to 0 and HKR,, PerfLevelSrc, %REG_DWORD%, 0x3333 to 0x2222 and then it will work smooth?

Share this post


Link to post
Share on other sites
kecinzer

Hmm, I changed values descirbed before, but still slow performace.

I don't know what I do wrong :)

Share this post


Link to post
Share on other sites
kecinzer

I thinking about this behavior is connected to another application.

It is possible, that this is happening by another app from Dell like Dell QuickSet or another?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...