Jump to content
LaptopVideo2Go Forums

GF 8400M slow Aero performance


kecinzer

Recommended Posts

Guest Chris
Well, it's good that dell acknowledges something (that must have taken some time.)...

Yes. There was quite a few emails and phone calls! Dell called again today to give me an update. Its most likely going to require a driver level fix so progress will be a little slow. They will be calling me weekly to give me an update and I'll convey any news on this thread.

Link to comment
Share on other sites

  • Replies 124
  • Created
  • Last Reply

Top Posters In This Topic

  • AndiDi

    9

  • Michael Marley

    13

  • kecinzer

    42

  • P.J

    10

Just a quick update from me:

Today I tried it with the new A12 bios from Dell and the newest driver from Dell. No luck there.

-Andi

Link to comment
Share on other sites

  • 2 weeks later...
Guest Chris

I receive a call back from Dell again today. Dell have acknowledged the problem, but reading between the lines, they think its not all that important as not enough people have complained about it. They said their developers are working on a new driver and it may be fixed, but no commitment... in other words probably never.

If you are affected by this problem, I'd recommend taking my formal problem report (see higher in the thread), put your own spin on it, and submitting it to Dell in your country. Ask for it to be elevated to the IPS team. The only way this will be fixed is if we get enough people complaining!

This whole experience has not put Dell in a good light. If you are looking at purchasing a Dell system and would like to run Vista with Aero, then you may with to carefully consider your options.

Cheers,

Chris

Link to comment
Share on other sites

Dell hopefully will not blank out this problem (one that they have acknowledged.) Time will tell. Wait a little. They should be release an update in the near future.

Link to comment
Share on other sites

  • 2 weeks later...

I asked Dell to put the response in writing (see previous post on the 5th of August). To date they have only been willing to correspond verbally. There response was very interesting to say the least. It's been handed directly to legal:

"Sorry I cannot provide anything in writing, I will consult legal for you."

I wonder if this stance is related to this issue reported on slashdot:

http://mobile.slashdot.org/article.pl?sid=08/08/01/0142219

Maybe Dell are downclocking the GPU as well as upclocking the FAN speed to keep the chips alive? Maybe there legal stance is a sign they are are concerned about product recall. Do others have any thoughts?

Link to comment
Share on other sites

Yeah, I think, that we need BIOS update, that will fix it.

I waiting :)

Link to comment
Share on other sites

  • 3 weeks later...

Also have this problem with brand new vostro 1510, I am extremely disappointed. I never play games, so 3D performance is irrelevant, but this slow jerky nonsense with aero is most annoying.

Any solutions to this yet?

Link to comment
Share on other sites

Also have this problem with brand new vostro 1510, I am extremely disappointed. I never play games, so 3D performance is irrelevant, but this slow jerky nonsense with aero is most annoying.

Any solutions to this yet?

Disappointing to hear that it's still around on the 1510!

I'm still working on Dell. They have acknowledge the problem and verbally said "will not fix", but has been unwilling to put a response down in writing articulating why and what the problem is. I send another written letter today. Dell's handling of this issue has not been good and I know they have lost future business from my company because of this. Bying a laptop should not be a lottery!

Link to comment
Share on other sites

Great, but will be good to find changes in .inf file for use with other new drivers...

Link to comment
Share on other sites

Update 11th Sep 2008: A response from Dell in Australia:

"Well we are still working on the issue, and it should be resolved with the next driver release."

Fingers crossed!

Hopefully it does. In the meantime, I am using RivaTuner to keep the clocks on max, and have also fiddled with the powermizer settings. It works, but it is very clumsy, I hope that they do release a driver soon.

Link to comment
Share on other sites

Hello all!

Having the same problem on Nvidia 9600m gt on compal's jhl90 notebook!

Tried lot of forceware version, but have no luck! Two solutions for now are: using vista basic theme or put memory and gpu clocks higher.

Wrote about that to compal support team, they sent answer. They recommended to update driver, asked to reproduce steps I've made.

I thought, that only I have that problem. Glad :) , that I'm not alone. Will send them an email again with link to this forum board.

Hope, the solution will come...

Link to comment
Share on other sites

Urgh, this is driving me nuts.

I just recently formatted a few times to attempt to solve this issue. I am forced to use Aero basic because of this crappy scrolling performance.

I haven't experienced this issue until recently. The latest hardware change was I added a 4gb stick of ram for a total 5. I am not sure why that'd cause the issue, but stranger things have happened. I hate to go back to 2GB ram...

Link to comment
Share on other sites

This topic should die NOW.

If you have any sense to search the google you would have found that you can make Aero EXTREMELY responsive by completely disabling powermizer:

http://forum.notebookreview.com/showthread.php?t=261929

Or alternatively you could change the modified INF and reinstall the driver by finding the following lines and changing their values as shown here:

;Powermizer settings

HKR,, PowerMizerDefault, %REG_DWORD%, 0

HKR,, PowerMizerEnable, %REG_DWORD%, 1

HKR,, PowerMizerLevel, %REG_DWORD%, 1

HKR,, PowerMizerLevelAC, %REG_DWORD%, 1

HKR,, PowerSaverHsyncOn, %REG_DWORD%, 0

HKR,, EnableCoreSlowdown, %REG_DWORD%, 0

HKR,, EnableMClkSlowdown, %REG_DWORD%, 0

HKR,, EnableNVClkSlowdown, %REG_DWORD%, 0

;PowerSupply settings

HKR,, AllowMaxPerf, %REG_DWORD%, 1

HKR,, PerfLevelSrc, %REG_DWORD%, 0x3322

HKR,, RMEnablePowerSupplyCapacity, %REG_DWORD%, 1

HKR,, RMPowerSupplyCapacity, %REG_DWORD%, 3

CLOSE THREAD :)

Link to comment
Share on other sites

This is not solution!

1) Temperature of graphic will be so high in idle.

2) I tryed this before and scrolling was still creepy.

Link to comment
Share on other sites

This is not solution!

1) Temperature of graphic will be so high in idle.

2) I tryed this before and scrolling was still creepy.

You are never going to be able to run the 8400, or even the 8600, in full PowerMized mode and still have Aero run smoothly. There is simply not enough RAM bandwidth for this to be done. The only "fix" for this issue is to release drivers that disable the lowest performance mode (170/340/100 on an 8600) and force the middle performance mode to be the lowest. It might even work to increase the RAM speed at the lowest performance level, without messing with the GPU speed. This would work for anyone using a 1280x800 display and maybe even those with 1440x900 displays. However, for 1680x1050, however, it is simply impossible to get Aero to run smoothly with PowerMizer at any level except max. Probably the best step for Nvidia would be to release a driver with customizable PowerMizer where the user could set there own performance levels, making it easy it override the lowest level.

Link to comment
Share on other sites

  • 2 weeks later...

Well, I tryed turn off powermizer - my card running always on top frequency, but I have still freaky scrolling!

I don't know, what I do wrong.

I have to say, that I adapt to this behaviour, because, I using my laptop with this issue so long time. I don't believe, that will be fixed anyway!

Link to comment
Share on other sites

I think you should give good ol' Windows XP a shot.

Link to comment
Share on other sites

Oh sorry, but I wouldn't downgrade to Win XP. Fact, that I have creapy scrolling with aero not have that weight to downgrade.

I was using Win XP long time before Vista. Vista is very good for me, so I have no reason to downgrade. If this think will so important to me (creapy scrolling) than just using Vista basic theme, where is scrolling so fluent.

Vista Aero have many think to using - live previews, Switcher app, quick environment etc.

Link to comment
Share on other sites

I think you should give good ol' Windows XP a shot.

I have already tried that and had the same result as with Vista Basic theme (no 3D effects on desktop). Scrolling is quick.

Btw I don't think it's scrolling that is slow. I think it is that text rendering is slow and that in turn causes scrolling in web pages with text to be slow.

-Andi

Link to comment
Share on other sites

I have (at least for now) switched to Vista. I am seeing what you mean about how the scrolling is bad even with PowerMizer turned off. It doesn't happen all the time, but sometimes the scrolling slows down in much the same way a game would appear to slow down going from 60fps to 30fps. I don't know why, though.

Link to comment
Share on other sites

I have (at least for now) switched to Vista. I am seeing what you mean about how the scrolling is bad even with PowerMizer turned off. It doesn't happen all the time, but sometimes the scrolling slows down in much the same way a game would appear to slow down going from 60fps to 30fps. I don't know why, though.

That's exactly what I experience. Have no clue why.

Did you manage to find any workarounds?

Link to comment
Share on other sites

Nope. I am not even sure whether this is a Vista issue or an NVIDIA issue, because I do not have access to any systems with ATi or Intel graphics cards to test.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...