Jump to content
LaptopVideo2Go Forums

Problem with Vista 32 HP SP1


Guest Dmitry

Recommended Posts

Guest Dmitry

Hello!

Sorry for my terrible English - a have no practice for a long-lobg time.

My configuration:

1) Notebook - Acer Aspire 5920 GeForce 8600M GT

2) OS - Vista 32bit Home Premium SP1

My history in steps

1) - i start to use drivers from your site - no problems insatll 3 versions - playin games and so on

2) - install SP1 on Vista. No problems - your drivers (174.34) still works correctly

3) - reset videodriver to "standard VGA" - need to work in fullscreen DOS-program

4) - try to come back to NVidia drivers from your site - and catch problems - installation "freez" for a long time - then Windows say than time of responce is out

(it my "translation" - i see this message on my native Russian).

Same thing i see then try to install 3 versions from you site (Have Disk method). And original driver from Acer site - run setup.exe - after long time setup finished

- but after reboot i have "Standard VGA driver"!!!

Please, help!

Link to comment
Share on other sites

try to install using hav disk method in safe mode.

good luck

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...