Jump to content
LaptopVideo2Go Forums

17x series causing major sound issues / 8600M GT


renski

Recommended Posts

Hi,

Ever since I upgraded to one of the latest 174 or 175 series drivers I've had these weird sounds (usually its a stuttering noise in the music or some crackling) when playing music in the background and scrolling through something, such as a Word document. Usually it happens when I scroll through something really fast. I've been running 167 series drivers without a hitch.

I've tried 175.70 and 174.93, both were horrible. I've since downgraded to 167.58 and the sound issues are gone.

Anyone else experienced this before and if so, is there a fix?

My specs: Asus v1s-b1, 8600M GT 512mb

thanks,

Stephen

Edited by renski
Link to comment
Share on other sites

Hi,

Ever since I upgraded to one of the latest 174 or 175 series drivers I've had these weird sounds (usually its a stuttering noise in the music or some crackling) when playing music in the background and scrolling through something, such as a Word document. Usually it happens when I scroll through something really fast. I've been running 167 series drivers without a hitch.

I've tried 175.70 and 174.93, both were horrible. I've since downgraded to 167.58 and the sound issues are gone.

Anyone else experienced this before and if so, is there a fix?

My specs: Asus v1s-b1, 8600M GT 512mb

thanks,

Stephen

I had this problem about 3-4 years ago... I think it was an IRQ conflict or sharing problem... I do not completely remember... Hope you get it worked out ...

Link to comment
Share on other sites

  • 2 weeks later...

Your problem is most likely related to nvidia PowerMizer. For some reason, when it is enabled on certain cards, it causes massive DPC spikes, which in turn cause skipping audio. Can you possibly try using the latest driver and disabling PowerMizer? Also, in the 167.xx driver, is there a control panel option for PowerMizer?

Link to comment
Share on other sites

That seems to be why... Drivers without a PowerMizer option in the control panel do not have PowerMizer. This would seem to coincide with my finding that disabling it works around the problem. This also means that someone else has the same problem as me, being caused by the same condition. I thought I was the only one! Everyone else kept telling me it was because I had AHCI enabled... Serves them right!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...